Blank Desktop On Startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gerb007

Thread Starter
Joined
Apr 27, 2010
Messages
1
Hi hope someone can help. My system has been running extremely slow. When I turn the computer on/restart, when my desk top comes up, there is nothing but the picture of my desktop. No icons, start menu button, quick launch icons, language bar....nothing. I can cntrl+alt+del and get the task manager no problem. I can see processes running. It will take easy 4-5 minutes before anything pops up.
As a separate issue today, something hijacked my mouse. I could only move it right. Every couple of seconds it would move it self. I had to shut down. It has been fine since then. I have tried, my antivirus software (McAfee) and spyware doctor to no avail. Having read a few forums I wondered if anyone can help? I have downloaded HJT but I'll wait till someone asks for the log. Please help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top