Blank emails in outlook 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,748
Hi Crispin52, and welcome to TSG.

Are you talking about e-mails you send or ones that you receive?

Are they plain text or formatted text e-mails?

Does this happen for all e-mails?

Has this always been the case or did the problem start recently?

What anti-virus or Internet security software are you running?

Are you running an up-to-date version of Outlook 2003? The version number and service pack level should be in the top line of the Help-> About box.
 

Crispin52

Thread Starter
Joined
Dec 26, 2012
Messages
3
Am talking about email I receive. The text is palin and the problem started two weeks ago. We are running ESET NOD32 antivirus. KIndly assist.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,748
After a bit of research, it looks like there are a few different ways this could have happened. Some possible causes and solution.

1) The text encoding may be set incorrectly. Open one of the messages by double clicking on it in the list pane. This will open it in a new window. Select View -> Encoding from that windows menu. The typical setting would be "Western European".

2) With the message still open from above, select Edit -> Select all from that windows menu. If you see text being selected, your display font color may be set to be the same as your background color. The default font color needs to be changed.

A few more questions ...

A) Are there any problems with HTML or rich text formatted e-mails?

B) Who are you using for your e-mail service (your ISP, Gmail, Hotmail, etc.)?

C) Are you using an IMAP or POP3 connection for your incoming e-mails?

D) Has Outlook been updated to all current service packs and patches?

I am going to ask a moderator to change the subject line of this thread to "Blank e-mails in Outlook 2003". I probably could use some help from other members and a more descriptive subject line may get them to join in.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,748
You're welcome and glad to hear you got it resolved.

Can you let us know your solution? It might help someone who comes across this thread in the future. You can also mark this topic as being solved using the button above the first post.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top