Blank, gray boxes between text

Lolly123--

Thread Starter
Joined
Jul 13, 2017
Messages
3
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20190808181005.000000-240
Processor: Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz, Intel64 Family 6 Model 158 Stepping 9, CPU Count: 8
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1070
Hard Drives: C: 917 GB (842 GB Free); D: 13 GB (1 GB Free); F: 149 GB (144 GB Free);
Motherboard: HP 830C, ver 1.04, s/n PGFDF0C0ZAM2LX
System: AMI, ver HPQOEM - 1072009, s/n 4CE8133055
Antivirus: Norton 360, Enabled and Updated

Hi,
I am not sure where I should be looking to solve my issue. Maybe you can help or steer me in the right direction.

I have ATT U-Verse/ my yahoo. Whenever I click on many of the articles, I get blank, gray, moving rectangular boxes between the text. It is so distracting I skip the article.

This happens when I use IE or Edge, my daughter uses Firefox and has the same problem.

I have checked with ATT support and after trying a few things, they thought it may be a browser problem. I tried Yahoo help but it seems they are not taking questions at this time.

I don't want to try things on my own and screw something up. Any help will be appreciated.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top