1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blank Screen after reboot during installation

Discussion in 'Windows Vista' started by serial killa, Nov 16, 2006.

Thread Status:
Not open for further replies.
  1. serial killa

    serial killa Thread Starter

    Joined:
    Nov 16, 2006
    Messages:
    2
    i have the same problem but i have a radeon X1300 and i cant even go into safe mode because it says that the setup must be complited abut it finished everything ahhhhhhh some one please help
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

    I've created a new thread for your issue here.

    Thanks for your cooperation.
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Please post some system specifications so we have some idea of what we're dealing with. Make/model of MB, type of disk, how it's connected, etc.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538640

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice