1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

blank screen need help no bios

Discussion in 'Hardware' started by RobZilla, Feb 5, 2004.

Thread Status:
Not open for further replies.
  1. RobZilla

    RobZilla Thread Starter

    Joined:
    Feb 5, 2004
    Messages:
    1
    I bought a pc off of ebay "HP Compaq Presario 6420nx 1.8GHZ 256M 80GB HD "
    Processor: AMD Athlon XP 1.8GHz + Memory: 256mb(DDR SDRAM)Maximum RAM 1 GB, Installed Cache Memory 256 KB + Bus Speed 266 MHz + Hard Drive: 80Gb + Other Drives: DVD/CD-RW, Read speed 40x, Read Speed(2nd)16x, Write Speed 40x, ReWrite Speed 10x,+ 3.5 floppy.+ Software included: Windows XP Home Edition(preinstalled

    When I got it the procesor fan was loose ,I suppose it came off during shipping, YEAH RIGHT and sadam is still a dictator in iraq.

    well i put it back on , realizing it would be very hard for this fan to just fall off on its own..

    I read several tech message boards and did all the "right stuff" reset cmos take it all the way apart put plastic washers under mother board , check all jumper wires.. I am freakin confused by this point and dont remember my middle name, I think it is duh.

    I only have one hd in this (samsung 80 gb) how should it be jumpered. the one in my other pc is a 40 gb western and it has no jumper .this one had 2 on the hd

    how should the jumper by the batt look 3 prong , does the jumper go on outside 2 or inside 2 the the other side has 2 prong with the jumper only on the outside prong.

    When i turn on the pc the rewrite and dvd light up the keyboard lights up at first then nothing, the yellow light comes on for a bit then the green light dont come on when the yellow light goes off.

    Did I mention Ive been up all night, shucks man I am going to have to get ready for work..gonna be along day! where is the mercy ! lol

    I am delerious !

    HELP me
    RAM, CPU and/or AGP video card it is a built in vga i checked the cpu it seems to be in no bent pins
    Drive data cable on upside down or only on half the pins or shifted
    the data cables seem to me will only fit one way, you would have to really be ignorant to do that, "HEY I HEARD THAT!"
    CMOS needs to be cleared >>>DID it and again

    On some new mobos there is a CPU protection feature (esp. on Asus/Asrock Athlon/Socket A mobos) that will not allow the system to start if there is no fan (or a fan without a working speed sensor wire) connected to the fan power connector on the mobo (specifically marked "CPU Fan"). If you tried to start your machine without a fan properly connected, you have to attach a proper and working fan and clear the CMOS before it will boot.

    a working speed sensor wire<>< this is one thing i am unsure of.. It sets on the prongs fine it does work (the fan , well both fans) I can not be sure the speed sensor wire is working or can I?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - blank screen need
  1. McSmiles
    Replies:
    3
    Views:
    313
  2. Arcie
    Replies:
    28
    Views:
    793
  3. ZVineyard
    Replies:
    1
    Views:
    168
  4. Suganyasath
    Replies:
    2
    Views:
    99
  5. peteski1
    Replies:
    3
    Views:
    126
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/201156

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice