1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blank screen

Discussion in 'Earlier Versions of Windows' started by rickn109, Feb 12, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    Need some help here, My computer had to be reformated and win98se reinstalled. now, after the screen saver comes on and sets for a while, the window goes blank and a black screen shows up and when you move the mouse to active the system again, I get a blue screen with the command "error occurred" you need to hit control,alt,delete and when you do this the system reboots and then I have to go in and reinstall sound drivers. Is this a bios problem and how do I fix this minor problem. In fact do I need to go into the bios setting and make some additional changes to fix everything so it won't keep going to the blue screen?
     
  2. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    First check the power settings - Control Panel>Display>Screen Saver tab>Settings button on lower right. Set everything to "never," click OK and OK again to close out and see if the problem resolves.

    It may be that Windows' default power settings are just not going to play well on your system. I've had computers that just will not wake up after going on standby, into hibernation or turning off the hard drive(s). One required unplugging the monitor from the power source and plugging it back in before it would "wake up."

    You can spend endless hours trying to fix such a system but it won't hurt a thing to leave the monitor on and the drives spinning all the time (and the power usage is minimal).
     
  3. AbvAvgUser

    AbvAvgUser

    Joined:
    Oct 3, 2002
    Messages:
    2,281
    rickn109 said ...
    Go to Control Panel > Power Management and in Power Schemes, select Always On. Click on Ok. You may need to restart your system for this to take effect.
     
  4. Kento

    Kento

    Joined:
    Aug 2, 2000
    Messages:
    3,004
    In power manement I would set the last 3 options to Never. Power management can conflict with screen savers and cause all sorts of problems. But if you use PM to turn the monitor off then shut off the screen saver. It doesn't need to be on if PM is turning the monitor off. Or don't use a screen saver at all. With the newer color CRT monitors you don't need one anyway.
     
  5. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    thanks for the reply, it was in the PM setting, had it set by accident for 15 min, I went back and changed it to "high" and now it works fine. Thanks again folks
     
  6. AbvAvgUser

    AbvAvgUser

    Joined:
    Oct 3, 2002
    Messages:
    2,281
    :p glad its working to your satisfaction now.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118397

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice