1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

blank when sending replies

Discussion in 'Windows XP' started by bart_samson, Oct 11, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. bart_samson

    bart_samson Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    1
    Hi Guys,
    I am running IE6 and Outlook Express 6 and having probs sending replies. The recipients are telling me they are blank.
    It doesnt happen all the time but spasmodically...
    I have recently upgraded from IE5.5
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. Send yourself a cc on the emails to the recipient saying they are blank......could be a problem on their side. If you are sending an attachment, some mail servers remove attachments.
     
  3. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    Check under Tools-> Options and see if anything looks amiss.
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - blank sending replies
  1. Coco767
    Replies:
    3
    Views:
    212
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171292

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice