Blind Computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jjdunn01

Thread Starter
Joined
Dec 27, 2001
Messages
108
I set up a home network but the comuters can not "see" each other. They all belong to the same group called work group and the computer names are all different. I also turned off the windows and Norton firewalls.

I can not ping the other computer using either their IP address or computer name. What next?
 
Joined
Nov 2, 2002
Messages
22,468
The basics for troubleshooting are:

1. Make sure you have the same IP scheme (e.g. 192.168.0.x).

2. Make sure you have the same Subnet Mask, Gateway, and DNS IP addresses.

3. Make sure you can ping the other computer's IP address. If this fails, just for testing, make sure you turn off XP's as well as any other firewall.

4. Make sure you can ping the other computers by name.

5. Make sure you have the same workgroup name (watch for trailing spaces)

6. For troubleshooting purposes, turn off XP's and completely uninstall any other firewall software. You can always add more complexity after you get it working.

7. With XP, make sure you have the same username and password as the person logging onto the other computers. The default setting for XP Pro is to require a password for network access.

8. More details about how to network XP can be found at:
http://www.onecomputerguy.com/networking/xp_network.htm

9. More details about how to troubleshoot TCP/IP networks can be found at:
http://www.onecomputerguy.com/networking/trouble.htm

10. Apply the registry edit to fix the browsing delay from XP to Win9x computers
http://www.onecomputerguy.com/windowsxp_tips.htm#browsing_delay.

There continues to be a lot of misinformation about needing NetBEUI or to changing the NetBIOS setting. You can ignore both. Installing NetBEUI to solve a networking problem will just mask a some underlying and potentially important misconfiguration with TCP/IP. The default NetBIOS setting works fine so there is no need to change that either. Just don't disable it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top