1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

bloked websites certificate error!!!! URGENT PLEASE HELP

Discussion in 'Windows Vista' started by syzmix, Oct 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. syzmix

    syzmix Thread Starter

    Joined:
    Oct 18, 2007
    Messages:
    3
    I have vista basic, and Im getting this STUPID drop down menu when I go to a website like yousendit.com and the netbank.com.au, were i do my online banking, but its only you send it which is giving me all the greif!

    Its preventing me from sending my files and the pop down says this as soon as I get to the site or when I try to send my file

    To protect your security, windows explorer has blocked this website from displaying content with security certificate errors. click for more options..

    I've tried to turn it off by following the directions but it does nothing, how do I turn this thing OFF?!!! Please hlp its urgent
     
  2. uhaligani

    uhaligani Guest

    Joined:
    Apr 6, 2006
    Messages:
    1,056
    I'm assuming you are using IE? (You state Windows Explorer)
    Open IE7

    Click Tools
    Click Internet Options
    Click the Security tab
    Click the Internet icon
    Click Custom level
    Locate Display mixed content
    Click the radio button next to Enable (the default setting is 'was Prompt'
    Click OK to save your changes
     
  3. TechB

    TechB

    Joined:
    Jul 23, 2006
    Messages:
    446
    If you have Norton 360 try turning off transaction security.
     
  4. syzmix

    syzmix Thread Starter

    Joined:
    Oct 18, 2007
    Messages:
    3
    All good, It was a real head scratcher but it was the same issue I had with loging onto msn, The problem was may date on my computer was 2006 which makes the security certificates invalid. Took me 2 hours and downloading fire fox which was eventually what told me what the problem was when I tried to access those sites through the browser..

    Any ways, keep ya dates accurate people hehe this is the second major issue that has been solved by just changing the date to the right date :p

    This is solved, thanks guys
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643128