1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bloody Sound!

Discussion in 'Hardware' started by zygote, Jan 26, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. zygote

    zygote Thread Starter

    Joined:
    Dec 13, 2000
    Messages:
    16
    Ok... Here's a ton of information. I hope we can sort this out...

    Have an 850 machine with 640 MEG of RAM. I have a Soundblaster Live! Value PCI sound card in the machine. Now if I install the drivers that came with the Card, the volume is low and there is only one WAVE/DIRECT SOUND slider on the Mixer. If I want the volume up to a somewhat normal level, I need to raise the slider, but it is still not what it is when there are Microsoft Drivers on it.

    Now you say "Well, just load the Creative Labs drivers from MS" Good answer, and it works! The slider is now dual for WAVE/Direct Sound... BUT!!!

    After the drivers from Microsoft is loaded, and I have an MP3 Playing using for example WinAmp. EVERY little move I make on the computer will cause the sound to jerk, skip, become ragged, whatever you want to call it. This ONLY happens with the MS drivers, but the sound is clearer and more powerful

    To summarize... If I use the Drivers that came with it, I have to crank my volume up... If I use the drivers that MS has, I get jerking music.

    PLEASE help me... I want the MS sound level and clarity, but I want clear un-jagged music...

    Counting on you guys... At my wits end...

    Thanks!
    Jeff
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
  3. zygote

    zygote Thread Starter

    Joined:
    Dec 13, 2000
    Messages:
    16
    Yeah... Does the same thing as the ones I have on the CD. Low sound and it removes the additional slider.

    What I need to do is find a way for the MS drivers to stop giving me the jerky sound and I will be in business...

    Thanks for the reply!
     
  4. PeteBaines

    PeteBaines Guest

    does this only occour in winamp? and only with mp3's?
     
  5. zygote

    zygote Thread Starter

    Joined:
    Dec 13, 2000
    Messages:
    16
    Good Question..
    But sometimes does it when Windows opens... That means it does it with WAV files as well...
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66500

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice