blue and red Excel and other apps

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maninalift

Thread Starter
Joined
Jan 4, 2006
Messages
27
Some time ago my computer developed a problem whereby when using Office (particularly with word), blue and red flecks would start to fill the screen. The problem is usually brought about by scrolling the window.

It is not only Office applications that set this off, most OpenGL or DirectX applications will.

Once the problem has been set off by one of these programs, the red and/or blue flecks are sensative to any sound or change is screen output. Music quickly causes the screen to fill with flecks. Moving windows around causes strange blue 'shadows images' to form which move about the screen as the windows are move but generally in the opposite direction.

Attached are a couple of pictures of the problem.

The problem is temporarily halted by restarting windows.

The more the problem occurs, the worse it gets, until even using windows explorer or the screen saver for a couple of minutes will set it off. Then the computer becomes unusable and I reformat and reinstall windows.

I have reinstalled windows once. However I have reinstalled most of the applications that were there before so if it was one of them causing the error I don't know, I didn't think to install them one by one and test in-between.

The problem is back to how it was at the start (i.e. only set off by office and graphics-heavy applications). I am of course being careful and using such applications only in direst need. I should like to get a handle on the problem before it reaches critical point again.

I have ordered a new graphics card. Does it sound like a hardware or driver problem? I should like to cover all of my bases at once. Or at least have an idea as to where to start if I install the new graphics card and it still doesnt work.

Many thaks for reading to the end of this long post, and yet more thanks if you are now trying to work out how to help me,
maninalift
 

Attachments

maninalift

Thread Starter
Joined
Jan 4, 2006
Messages
27
Oh, and when I restart my computer after an 'incident' the icons are often corrupted. I don't know whether that gives any more clues
 
Joined
Jan 4, 2006
Messages
112
I had a similar problem on my laptop. It turned out that my video card was bad. You might try swapping it out with a cheap video card and see if that fixes your problem.

Good Luck!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top