Blue screen after logon

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

badbit

Thread Starter
Joined
Mar 8, 2007
Messages
6
Hi , I'm using Windows XP Professional.Everything is fine until I reach the log on screen, then I click in my user account icon, windows shows the desktop , and a few seconds later a bsod appears for a moment and Windows reboots.
I have three hard drives: a 20 GB Seagate (an old Windows XP installation, not connected), 80 GB Hitachi (current Windows installation, connected to the computer) and 200 GB Western Digital (my files, connected to the computer).
I powered off the PC, unplugged the Hitachi drive ,connected the Seagate and now everything is working fine. So it must be a problem with Windows startup services or maybe corrupted data. Any ideas on how to fix this? :confused:
 
Joined
May 25, 2008
Messages
1
I simply attempted to restart my computer and now I have a blue screen
with numerous lines of text. It starts with STOP 0x00000000A
What to do?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top