1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blue Screen at start up, works in safe mode

Discussion in 'Windows Vista' started by kelticvixen, Aug 23, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. kelticvixen

    kelticvixen Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    74
    Hi there!

    I'm here after spending most of yesterday trying to figure this out myself. I should have just come straight here because you guys have ALWAYS fixed my computer problems in the past.

    My computer:

    Windows Vista Home Premium (6.0, Build 6002) Service Pack 2; HP Pavillion m9100t; Intel Core 2 Duo E8400 @ 3 GHz; 2.47 GB Ram; 32-bit OS; NVIDIA GeForce 8800 GT; DirectX 10

    Problem started when I turned on my pc yesterday morning. I had been walking around doing things and did not notice that it had failed to boot correctly. It was on a repair screen for some time and eventually notified me that it could not repair startup problem. After this I rebooted again and told it not to go to repair but to boot normally. It then went to a blue screen page which of course went by too fast for me to see much. I rebooted, this time in safe mode with networking. I set my computer not to automatically restart and then rebooted again so that I could read the bsod. I wrote down the stop error codes and rebooted to safe mode with networking again. Long story short, I didn't know what the error codes were, but I figured I could search them online. I ran all of my virus and malware scans, got the most recent windows updates (had already been at service pack 2, but there were some other updates) and started surfing the web for solutions. This was done over a period of time since I was also doing other things in the house. I did find that once in every 4 or 5 reboots, it will reboot correctly, without going to a blue-screen. Most of the time though, it's bsod.

    This morning I downloaded WhoCrashed and analyzed my minidumps and it seems to be pointing to a problem with a usb device. I did notice yesterday morning that my youngest daughter had left a little tiny memory card thing in my sd mini drive from her friend's camera and I took it out. Yesterday I had no idea that it might have anything to do with the blue screens and memory dumps but the WhoCrashed analysis says the following for all 8 minidumps from yesterday and this morning:

    On Sat 8/22/2009 3:22:40 PM your computer crashed
    This was likely caused by the following module: hidusb.sys
    Bugcheck code: 0x50 (0xFFFFFFE8, 0x1, 0x82063D1F, 0x0)
    Error: PAGE_FAULT_IN_NONPAGED_AREA
    file path: C:\Windows\system32\drivers\hidusb.sys
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: USB Miniport Driver for Input Devices
    The crash took place in a standard Microsoft module. Likely the culprit is another driver on your system which cannot be identified.


    EDIT: Just wanted to add this after the fact- I noticed under device manager that under Portable Devices was a listing for Compact Flash. It has a yellow triangle symbol on it indicating a problem. When I look at properties for the device it says: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31). I'm assuming this is due to the little tiny sandisk memory card camera thing that my daughter had left in the drive. Hope this helps to narrow down a solution.

    It will be funny if that is the whole problem, considering the amount of frustration I have felt over the last 24 hours, the scans I've run, the pages I've surfed, but since I had almost decided to completely reformat, I'm hoping that this won't be hard to fix. :/ Oh and I forgot to mention that somewhere along the way (not naming any teenaged daughters) my system restore was turned OFF. Guess it slowed down someone's gaming. SO I had no restore points and the only option on my boot up screen was system recovery which I took to mean back to factory settings and all of my files and data gone. I don't have an os disk, it came pre-installed. Hoping I don't have to go that route!

    Just to be thorough, I *did* discover some kind of virus (alureon or something) yesterday when I first scanned but it seems to have been taken care of when I ran my scans. I have posted this in this forum, as things indicate a system or hardware problem more than a virus problem, but if that is not true I'll be more than happy to repost elsewhere. Please let me know of there is any more info needed and I'm grateful in advance for any suggestions as to how to stop my blue screen error and return once more to a happy computer state. Thanks guys! :)
    (attaching dxdiag and hijack this logs- if you would rather I paste them, please let me know...wasn't sure if it would be too long a post with them pasted on my message)

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 10:28:46 AM, on 8/23/2009
    Platform: Windows Vista SP2 (WinNT 6.00.1906)
    MSIE: Internet Explorer v8.00 (8.00.6001.18813)
    Boot mode: Normal

    Running processes:
    C:\Windows\system32\taskeng.exe
    C:\Windows\system32\Dwm.exe
    C:\Windows\Explorer.EXE
    C:\hp\support\hpsysdrv.exe
    C:\Program Files\Hewlett-Packard\On-Screen OSD Indicator\OSD.exe
    C:\Windows\RtHDVCpl.exe
    C:\Program Files\HP\HP Software Update\hpwuSchd2.exe
    C:\Windows\System32\rundll32.exe
    C:\Program Files\Intel\Intel Matrix Storage Manager\IAAnotif.exe
    C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
    C:\Program Files\Java\jre6\bin\jusched.exe
    C:\Program Files\Sunbelt Software\VIPRE\SBAMTray.exe
    C:\Windows\ehome\ehtray.exe
    C:\Windows\System32\rundll32.exe
    C:\Windows\ehome\ehmsas.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_us&c=81&bd=Pavilion&pf=desktop
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_us&c=81&bd=Pavilion&pf=desktop
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    R3 - URLSearchHook: (no name) - - (no file)
    R3 - URLSearchHook: (no name) - CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
    R3 - URLSearchHook: (no name) - EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
    O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\PROGRA~1\Yahoo!\Companion\Installs\cpn0\yt.dll
    O2 - BHO: HP Print Clips - {053F9267-DC04-4294-A72C-58F732D338C0} - C:\Program Files\HP\Smart Web Printing\hpswp_framework.dll
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: AskBar BHO - {201f27d4-3704-41d6-89c1-aa35e39143ed} - C:\Program Files\AskBarDis\bar\bin\askBar1.dll
    O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - (no file)
    O2 - BHO: Yahoo! IE Services Button - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
    O2 - BHO: NCO 2.0 IE BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - (no file)
    O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
    O3 - Toolbar: Yahoo! ¤u¨ã¦C - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRA~1\Yahoo!\Companion\Installs\cpn0\yt.dll
    O3 - Toolbar: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - (no file)
    O3 - Toolbar: (no name) - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - (no file)
    O3 - Toolbar: Ask Toolbar - {3041d03e-fd4b-44e0-b742-2d9b88305f98} - C:\Program Files\AskBarDis\bar\bin\askBar1.dll
    O4 - HKLM\..\Run: [hpsysdrv] c:\hp\support\hpsysdrv.exe
    O4 - HKLM\..\Run: [OsdMaestro] "C:\Program Files\Hewlett-Packard\On-Screen OSD Indicator\OSD.exe"
    O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
    O4 - HKLM\..\Run: [HP Health Check Scheduler] [ProgramFilesFolder]Hewlett-Packard\HP Health Check\HPHC_Scheduler.exe
    O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
    O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [IAAnotif] "C:\Program Files\Intel\Intel Matrix Storage Manager\Iaanotif.exe"
    O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Run: [SBAMTray] C:\Program Files\Sunbelt Software\VIPRE\SBAMTray.exe
    O4 - HKLM\..\RunServices: [Security Host] solhost.exe
    O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
    O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
    O9 - Extra button: HP Clipbook - {58ECB495-38F0-49cb-A538-10282ABF65E7} - C:\Program Files\HP\Smart Web Printing\hpswp_extensions.dll
    O9 - Extra button: Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
    O9 - Extra button: HP Smart Select - {700259D7-1666-479a-93B1-3250410481E8} - C:\Program Files\HP\Smart Web Printing\hpswp_extensions.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
    O13 - Gopher Prefix:
    O16 - DPF: {0CCA191D-13A6-4E29-B746-314DEE697D83} (Facebook Photo Uploader 5 Control) - http://upload.facebook.com/controls/2008.10.10_v5.5.8/FacebookPhotoUploader5.cab
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (Installation Support) - C:\Program Files\Yahoo!\Common\Yinsthelper.dll
    O16 - DPF: {39B0684F-D7BF-4743-B050-FDC3F48F7E3B} (CDownloadCtrl Object) - http://www.fileplanet.com/fpdlmgr/cabs/FPDC_2.3.9.113.cab
    O16 - DPF: {4C39376E-FA9D-4349-BACC-D305C1750EF3} (EPUImageControl Class) - http://tools.ebayimg.com/eps/wl/activex/eBay_Enhanced_Picture_Control_v1-0-3-48.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1250986086918
    O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files\Microsoft Office\Office12\GrooveSystemServices.dll
    O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
    O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
    O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files\HP Games\My HP Game Console\GameConsoleService.exe
    O23 - Service: HP Health Check Service - Hewlett-Packard - c:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe
    O23 - Service: HP Chasis Button Service (HPBtnSrv) - Unknown owner - c:\hp\HPEZBTN\HPBtnSrv.exe
    O23 - Service: Intel(R) Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files\Intel\Intel Matrix Storage Manager\Iaantmon.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: iWinTrusted - iWin Inc. - C:\Program Files\iWin Games\iWinTrusted.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
    O23 - Service: OpenCASE Media Agent - ExtendMedia Inc. - C:\Program Files\OpenCASE\OpenCASE Media Agent\MediaAgent.exe
    O23 - Service: VIPRE Antivirus + Antispyware (SBAMSvc) - Sunbelt Software - C:\Program Files\Sunbelt Software\VIPRE\SBAMSvc.exe

    --
    End of file - 8689 bytes
     

    Attached Files:

  2. kelticvixen

    kelticvixen Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    74
    Does anyone know what would happen if I tried uninstalling the compact flash? Don't want to make things worse, but really stumped and frustrated with the blue screen. :)
     
  3. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    The scanlog indicates an infection; I don't know whether this is an ophan entry or it remains active -- but use HijackThis to delete it >>

    O4 - HKLM\..\RunServices: [Security Host] solhost.exe

    http://www.bleepingcomputer.com/startups/solhost.exe-23936.html

    I cannot help you with malware -- so if you need further help there I can only suggest posting in the malware forum.



    The BSOD fault you are reporting is in a USB port driver. If you are using a USB device for wireless -- I would suspect that.


    Your scanlog is shown in "normal mode" -- does that mean you are not getting any more BSODs?

    Let me look at some more dumpchecks for the BSODs >>

    I can run a debugging utility on the dump files if you do this:

    1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
    2 > navigate to c:\windows\minidump and copy the last few minidump files to that folder. *this assumes 'c' is your boot drive, if it is not, subsitute accordingly
    3 > close the folder and right click on it and select Send to Compressed (zipped) Folder.
    4 > use the "manage attachments" in the "advanced" reply window to upload that zip file here as an attachment.

    This might point us to a non Microsoft driver causing the error, if one exists for it.

    If you do not see any minidumps, be sure you are not using any cache cleaner such as CCleaner. Also run sysdm.cpl and select Advanced > Startup and Recovery. Make sure "small memory dump" is the one chosen under "write debugging information" and the location should be %systemroot%\minidump
    -----------------------------------

    It's a shame you don't have System Restore -- but since you can boot in Safe Mode, you might want to try a "Clean Boot" as well >>

    CLEAN BOOT TROUBLESHOOTING technique

    First, restart in Safe Mode if necessary -- (tap the f8 key promptly on startup and choose the Safe Mode option from the boot menu) or Normal mode

    Then:

    Run msconfig and select the "Services" tab. Check "Hide Microsoft Services" and then disable the rest. Also uncheck "load startup group" on the general page.


    Now restart and test the issue at hand

    If no problems, run msconfig and recheck half the disabled items on the Services tab. Test again. If the problem recurs, UNcheck half the items you just checked to narrow down the culprit.

    If the problem didn't occur, check the other half, so all the Services are enabled -- proceed to do this on the startup tab as well.

    Get the idea? You want to isolate the problem to a specific startup if possible.

    Note: if you already have items unchecked under msconfig > startups and are in “selective” startup mode – you should note what these are before beginning. They will need to be de-selected again.


    http://support.microsoft.com/kb/929135 << written for Vista but apples equally to XP
     
  4. kelticvixen

    kelticvixen Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    74
    Thank you so so much for responding! I'm on my way to work this morning and was so busy yesterday that I didn't check here but as soon as I can I will reply back in more detail. Just quickly, I will attach the mini dumps that I referenced. I think I mentioned this, but yes I am still getting bsods, it's just luck it seems that every once in a while it will boot like normal. I don't know what to do to fix the problem with my compact flash drive. I had never used it before, but my daughters have. The little disk that my daughter had left in there, which might have caused all or part of this was a Sandisk camera memory card from her friend's camera.

    Anyway, will read your post more thoroughly when I get to work and am attaching dump files now.

    Thanks very much for your response!!

    EDIT: Edit: I also haven't shut down since I first posted this problem because of the blue screens. Is that ok? Also, I mentioned in my first post that I did find an infection during my frantic search for a solution, but I wasn't able to determine if that was the culprit causing any of this. Once my scans weren't picking it up anymore and I was still knee deep in bsods, I figured that I could deal with that problem once I was booting up normally again, unless it turns out that my bsod problem is because of malware.
     

    Attached Files:

  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Most of the BSODs are as above, but not all.

    Clearly some multimedia device is involved in all of them and it is USB related.

    I can't tell what.

    I do see an XBox PC controller (xusb21.sys) in the "trap frames" of the errors -- and this most likely is the problem I also see Daemon Tools, a CD emulator which can be a wild card in how memory is handled -- and if removing the XBox Controller does not solve this, I would uninstall that

    .

    As for the Compact Flash Card -- it is hard to see how it could be causing the problem without a card installed -- but you could test by disabling the device through its Device Manager properties -- this is easy to reverse.

    As long as you can restart in Safe Mode -- you should be able to use Safe Mode with Networking support and still carry on here. Clean Booting should also be tried to see if it makes a difference.

    I'm not sure how Daemon Tools starts -- I don't see it in the Scanlog, nor do I see anything for the XBox PC controller so I assume it is just an attached device -- and should be removed.
     
  6. kelticvixen

    kelticvixen Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    74
    Hi there again! I can't wait to get home and check this stuff out. I do have an xbox controller that is usually just plugged in and not being used for when my daughter was playing the longest journey games. But it has never given us a problem before. I'm not sure about the deamon tool, and will have to go home and see what that is.

    The main reason I think that the compact flash is the culprit is because when I go to devices, I see the yellow warning sign telling me that windows can't load the drivers (error 31 or something), plus it is the only thing that was done differently in recent history before the bsod occurrences. It seems like when my husband shut down the computer for the first time, with the Sandisk card still in the port, and then I started it up again the next morning and got the errors, that it is related to the Sandisk card/flash drive. But like you, I have NO idea how just putting a Sandisk card into a port could cause all of this ruckus. I have never used the port before myself, so I have no idea. :(

    Still! I have somewhere to start, so I will report back as soon as I get home this afternoon and in front of my computer. I may have my husband try some of these suggestions over the phone with me since he is at home today, and if so, I will report back sooner. Thanks so much again for your help on this. It is MUCH appreciated! :D
     
  7. kelticvixen

    kelticvixen Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    74
    Ok Update: Got husband on phone and had him remove x-box controller. Then I had him restart twice without it and both times no bsod. Then I had him insert x-box controller into port and he immediately got a bsod. Do you know what would cause the controller to be a problem after literally close to a year being plugged in with no problems? Plus the compact flash drive is still failing to load it's drivers as I went ahead and checked it too under device manager.

    Anyway, I had him take out the x-box controller again, and hit the power button to turn off the bsod and reboot again. He arrived at the "recovered from an error" screen and I told him to choose normal start up. I had him reboot again, since this last start-up was post bsod. This time boot up froze on a black screen with a blinking cursor. Restarted again. Booted normal this time. Did the clean boot procedure and no problems, although I figured this would be the case since the bsod's stopped after removal of the x-box controller.

    Any suggestions on what could cause the problems with my usb drives out of the blue? Seems more than coincidence that my daughter leaves a card in the compact flash drive and suddenly my x-box controller is unhappy and the flash drove won't load it's drivers. I don't know what to do to fix this. Is this still the right forum, now that we've narrowed down the culprit to angry usb ports?

    EDIT: Also I have tried to create a system restore point after turning it back on. It tells me that it can't create a restore point and says: The restore point could not be created for the following reason: The Shadow Copy provider had an unexpected error while trying to process the specified operation. The operation is (0x8004230F). Please try again.

    Went to services.msc and Volume Shadow Copy has a status as started and set as automatic. So it seems to be running. Meanwhile while he was doing this, my husband got a Viper (antivirus) notification that a known bad file was blocked from opening and it said program was aaaaaaaa.exe and under it it says trojan downloader. :( I told my husband to say ok to the notifications. He looked at properties of shadow copy and even though the first screen had said it was started, under properties it said "stopped". I had him start it and told him to go to system protection again to try and make a system restore point. ANOTHER virus notification immediately popped up saying attention a known bad file was blocked from opening, program: sqsopvhuir.exe trojan. Then the next notification is the aaaaaaaaa.exe again. Again, it tells us that shadow copy isn't working. I have no idea what is going on with my computer. :( Virus? Media devices?? Now we just got a notification that host process for windows services has stopped working and is closed. I told my husband to just leave it alone until I get help. I'm really confused and overwhelmed and don't know what the core problem is.

    Thanks again for any further suggestions on fixing this!! :)
     
  8. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Since I'm not really familiar with the Xbox controller or what is installed to enable it, I can't really answer that specifically. I think the "USB" problem may be just related to that.


    If you have an infection and that appears to be what you are reporting -- that needs to be definitively cleaned before creating any new System Restore points anyway.

    You may have some corrupt files and it would also be a good idea to run chkdsk on the drive. You may also want to have a gander at the Event Viewer (run: eventvwr.msc) and see if there are any NTFS errors in the System log.

    If creating a System Restore point fails again after a reboot and trying it -- turn System Restore off and then back on again.

    Note this will delete ALL past Restore points -- so you will be biting the bullet, atleast temporarily when you do this. Normally this fixes almost all System Restore issues -- since it creates a new archive. (the old may be corrupted).

    For the "Compact Flash" problem -- have you just tried uninstalling the device from the Device Manager properties and rebooting? Normally this reinstalls drivers for those default devices that came with the system.

    One thing you might try is a USB "cleanup" >>

    To do this you have to first install a registry patch >> http://forums.techguy.org/attachments/100544d1173412107/usbghosts.zip

    Best to create a restore point before proceeding.

    Then once the patch is installed and with that USB device NOT connected or otherwise in use open the Device Manger, and under "View" select "show hidden devices"

    Then drill down to Universal Serial Bus Controllers and remove the "ghosted" "code 45" entries (check the properties if you are unsure)

    There is a more complete procedure which involves uninstalling ALL USB devices, not just "code 45" ones but you MUST be using a PS/2 mouse and keyboard to do this, especially if you are on a password protected system.



    Once all that is done, you or your hubby may want to remove and reinstall what ever drivers the Xbox controller requires -- and see if it holds up then.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/854831

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice