1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

BLUE SCREEN ERROR with Pinnacle 9.4 software...PLEASE HELP ME

Discussion in 'Multimedia' started by TripleH2k3, Jan 4, 2006.

Thread Status:
Not open for further replies.
  1. TripleH2k3

    TripleH2k3 Thread Starter

    Joined:
    Nov 15, 2003
    Messages:
    79
    I got a Dazzle Digital Video Creator 85 for Christmas and I got the software installed on my laptop, but everytime I try to use it I run into the same problem. I start Pinnacle Studio 9 and try to import a vcr tape to transfer to dvd and a blue screen with a bunch of white writing pops up saying something about Physical memory dump or something (its only on screen for a couple seconds) and then it restarts my laptop. I assumed that the problem was with me importing video so I tried to make a dvd with video clips that I already had on my computer and I got the same blue screen and my computer restarted. I uninstalled all of the software and then re-installed and tried again, and I still got the blue screen. I was happy when I got the dazzle video creator because I wanted to transfer a lot of my video tapes to dvd so I made sure that my laptop met all of the system requirements before I opened the box and I followed the instructions, but I still have no idea what's wrong or how to fix it.

    I opened Pinnacle studio 9 as I was typing this and right after I got done typing this I exited the Pinnacle program (I didn't do anthing else just exited it) and the blue screen popped up and restarted my computer. I checked the error report and these were the files in the Error Report Contents:
    C:\DOCUME~1\HHH2K5\LOCALS~1\Temp\WERc62d.dir00\Mini010406-05.dmp
    C:\DOCUME~1\HHH2K5\LOCALS~1\Temp\WERc62d.dir00\sysdata.xml

    Someone PLEASE help me and tell me what I can do to fix this problem.

    Thanks
     
  2. linskyjack

    linskyjack

    Joined:
    Aug 28, 2004
    Messages:
    22,813
    First of all Studio 9.0 is among the worst pieces of software ever written, and your problem is not unique. I guess you can try updating, but what I would recommend is that you get rid of it and purchase yourself the Sony or Ulead products.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/430958

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice