Blue screen on shutdown.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

osarius

Thread Starter
Joined
Jul 24, 2010
Messages
88
This morning when I shut down my laptop, it bluescreened just before it should have turned off.

It said something about USB, but the event log entry does not back this up. It is odd it says USB, especially after my problem that was fixed last week that I also reported here on TSG. Here is the event log entry:

Log Name: System
Source: Microsoft-Windows-WER-SystemErrorReporting
Date: 12/09/2011 09:12:58
Event ID: 1001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Tech-Admin
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000fe (0x0000000000000008, 0x0000000000000006, 0x0000000000000006, 0xfffffa8004b4a000). A dump was saved in: C:\Windows\Minidump\091211-26972-01.dmp. Report Id: 091211-26972-01.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
<EventID Qualifiers="16384">1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-09-12T08:12:58.000000000Z" />
<EventRecordID>16544302</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Tech-Admin</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">0x000000fe (0x0000000000000008, 0x0000000000000006, 0x0000000000000006, 0xfffffa8004b4a000)</Data>
<Data Name="param2">C:\Windows\Minidump\091211-26972-01.dmp</Data>
<Data Name="param3">091211-26972-01</Data>
</EventData>
</Event>

I have a minidump if it is helpful
 
Joined
Apr 5, 2008
Messages
11,761
Probably caused by : usbhub.sys

What do you have connected to your USB ports?
 

osarius

Thread Starter
Joined
Jul 24, 2010
Messages
88
At the time, a mains powered external USB hub, to which was connected an external hard drive, mouse, webcam, and a USB powered laptop cooling stand with integrated USB hub (hub unused). To my other USB port was a memory stick which was being utilised for ReadyBoost.
 
Joined
Apr 5, 2008
Messages
11,761
Not sure what problem you had before and how you fixed it but the Hub has some problems....as a rest unhook the ReadyBoost and see
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top