Blue screen problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gazmond

Thread Starter
Joined
Jan 14, 2009
Messages
18
hi, am having trouble with my laptop (Dell Inspiron) using Belkin router and USB wirless adaptor dongle. It works fine in my office where the router is but when I go ito the lounge the connectivity is completely rubbish (this is not far, perhap 15-17m near clear line of sight).

When I try and run diagnoistics and repair to wireless connection after it drops, I get the blue screen of death with the error code of Problem signature:

Problem Event Name: BlueScreen
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 2057

Additional information about the problem:
BCCode: d1
BCP1: 00000018
BCP2: 00000002
BCP3: 00000000
BCP4: 92DA1A03
OS Version: 6_0_6002
Service Pack: 2_0
Product: 768_1


I assume that the issue is being caused by something but have no idea what or how to fix.

I have also noticed the fans seem to be running overtime, could this be an issue?

any idea or suggestions would be appreciated!

Cheers

Garry
 
Joined
Apr 5, 2008
Messages
11,761
take a look and see if any minidumps have been created

you will find them here They are located in C:\WINDOWS\Minidump

Copy the last 3 and compress them zip or Rar and Go Advanced in your post then Manage Attachments and post them

Note Do not try to compress them until you have copied them to somewhere else.
 
Joined
Apr 5, 2008
Messages
11,761
Have you checked if there is a driver update for the belkin wireless adaptor
 

gazmond

Thread Starter
Joined
Jan 14, 2009
Messages
18
I have updated driver and it just crashed again but the details of the data dump appear different... (attached)
 

Attachments

Joined
Apr 5, 2008
Messages
11,761
USBPORT.SYS

The USB port driver handles any USB host controller operations that are independent of the type of USB hardware.
 

gazmond

Thread Starter
Joined
Jan 14, 2009
Messages
18
Thanks Megabite but I am none the wiser as to how I can stop this happening!?
 
Joined
Oct 28, 2010
Messages
660
Vista has a service pack available as an update. Right click computer and click properties and see if it says anything about that.
 
Joined
Oct 28, 2010
Messages
660
Thinking outloud here but maybe uninstalling and uninstalling the dongle driver might do the trick.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top