blue screen, startup repair...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dunko9

Thread Starter
Joined
Apr 21, 2003
Messages
320
Windows 7, before 2012, everything fine for 2 years.., then after 2013, i looking at my pc, look not right, then crash, blue screen, thats first time for ages!...
then startup repair, i let them carry on but never stop, go on go on, for few days, i want stop them but how?

also i have trying Safe Mode for Windows 7 reinstalled with disc but failed install

my antivirus cant find any threats.

and sometimes this clock was wrong time and its UCT (not GMT)...everytime startup

Windows update going install for few mins but crash down and blue screen!

i have Disk Cleanup already all the time, sometimes its ok at the moment then crash down and blue screen.

this i trying windows 7 restalling disc...





this startup repair like this..



this windows update then crash down.



this after startup repair...to open as normal..pop up this everytime..





i just hope anyone help me please! :(

thankyou
 
Joined
Apr 23, 2004
Messages
2,960
I would run a "chkdsk /r" on your hard drive, and back up your data. Sounds like it may be starting to fail.
 

dai

Joined
Mar 6, 2003
Messages
11,198
to check a hard drive

d/load and run the h/drive makers diagnostic utility on the h/drive

http://www.tacktech.com/display.cfm?ttid=287

chkdsk checks the file system not the drive

try a new cmos battery in it

if you manage to get back into windows

turn off the auto reboot
control panel /system/advanced/startup and recovery settings
then untick the auto reboot box
post any bsod error messages the computer freezes on in full
 

Dunko9

Thread Starter
Joined
Apr 21, 2003
Messages
320
I would run a "chkdsk /r" on your hard drive, and back up your data. Sounds like it may be starting to fail.
i have done it, nothing. :O(


to check a hard drive

d/load and run the h/drive makers diagnostic utility on the h/drive

http://www.tacktech.com/display.cfm?ttid=287

chkdsk checks the file system not the drive

try a new cmos battery in it

if you manage to get back into windows

turn off the auto reboot
control panel /system/advanced/startup and recovery settings
then untick the auto reboot box
post any bsod error messages the computer freezes on in full
i dont know what i do with download from your link (tacktech) lol

also after untick the auto reboot box then what? :confused:
 

Dunko9

Thread Starter
Joined
Apr 21, 2003
Messages
320
now little better but still restart is problems....

and other things...

other Internet Connections...Firewall failed...




and this normal as mine before like this (its not mine tho) but thata what look like....



this mine....no showing there also my online was fine so far....



and red cross on Action Center (flag) and Internet Connection at taskbar....online was fine working!



whats going on? :(

please help me.

thankyou
 

dai

Joined
Mar 6, 2003
Messages
11,198

Dunko9

Thread Starter
Joined
Apr 21, 2003
Messages
320
the hard drive diagnostic iso,you burn as a iso

then boot the computer from the disk

http://www.filehippo.com/download_imgburn/

when you untick the auto reboot when the computer restarts it will freeze on a error message if there is one which you can then post in the thread

for the icon cross out

http://www.sevenforums.com/tutorials/71408-unidentified-networks-set-private-public.html?filter

for the firewall error

http://support.microsoft.com/kb/2530126
Nothing working above......anyway i have bit help from other forum....online was fine, blue screen no more now....then only problem...is startup windows, then shut down, ask for startup repair....i havent seen my desktop YET!

so i have trying upgrade with windows 7 disc may fix it.......

its no desktop thats i trying insert disc, so i press F12, click 'dvd-cd' then loading Windows 7 disc....then i click 'install now' > 'upgrade'.....this..



you see it say it will start startup but not working as same problem last time....so i trying again,..

I press F12, click 'dvd-cd' then loading Windows 7 disc....then i click 'install now' > 'custom'.....then ready loading so far...this..



look like carry on...but stop....like this....



something missing files?! ......nothing working so far... :(

any ideas?
 

dai

Joined
Mar 6, 2003
Messages
11,198
check the hard drive is ok

if windows picks up a infection it will stop loading

check the disk is clean

try putting the win7 disk on usb stick and try the install

try with only one stick of ram in

have you put in a new cmos battery
 

Dunko9

Thread Starter
Joined
Apr 21, 2003
Messages
320
I give up....its no helping at all.

i have re-install replace on Windows 7...to start again. :(

thank you anyway.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top