1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blue screen while loading new device

Discussion in 'Earlier Versions of Windows' started by arianet, Dec 28, 2001.

Thread Status:
Not open for further replies.
  1. arianet

    arianet Thread Starter

    Joined:
    Dec 23, 1999
    Messages:
    4
    I'm trying to download pictures from a Vivitar Vivicam Dig. camera(3550). When i turn the camera on, The computer will recognize a new device and start to load the drivers then i get a blue screen fatal error. What's wrong?
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    Have you rebooted just prior to trying that?? Empty your cache as well.
    also ...... Do you have alot in your startup?
    how many items are beside the clock?

    Sounds like you're running out of resources to me.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63229

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice