blue screen while using windows vista recovery cd

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jayeff15

Thread Starter
Joined
Mar 15, 2009
Messages
7
Hello i have a toshiba satellite a305-s6860 laptop. the specs are

• Genuine Windows Vista® Home Premium (SP1, 64-bit version)
•
Intel® Core™ 2 Duo Processor T5750
o
2.0GHz, 2MB L2, 667MHz FSB
• Configured with 4096MB PC5300 DDR2 SDRAM (both memory slots may be occupied). Maximum capacity 4096MB
• Mobile Intel® Graphics Media Accelerator X3100 with 128MB-358MB dynamically allocated shared graphics memory.


well i restarted my computer yesterday and it was taking forever to boot. the green status bar keep loading and loading, so after 30 minutes of loading i gave up and popped in my windows recovery cd. I have done this many times without error in the past but this time before the installation even starts i get a blue screen that says the following:




a problem has been detected and windows has been shut down to prevent damage to your computer.

if this is the first time you've seen this stop error screen, restart your computer. if this screen appears again, follow these steps:

check to make sure you have adequate disk space. if a driver is identified in the stop message, disable the driver or check with the manufacturer for driver updates. try changing video adapters.

check with your hardware vendor for any BiOS updates. disable bios memory options such as caching or shadowing. if you need to use safe mood to remove or disable components, restart your computer, press f8 to select advanced startup options, and then safe mode

technical information:

***STOP: 0x0000007E (0XFFFFFFFFC0000005, 0XFFFFFA6001B9EC30, 0XFFFFFA60021C4918, 0XFFFFFA60021C42F0)

*** volsnap.sys - address FFFFFA6001B9EC30 base at FFFFFA6001B98000, datestamp 479198b


i have tried twice unsuccessfully to reinstall the factory image with the recovery disks but got this error twice! please help! Thanks.
 
Joined
Jan 15, 2009
Messages
3,850
Hi here is some info on your error code
0x0000007E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
(Click to consult the online MSDN article.)
A system thread generated an exception which the error handler did not catch. There are numerous individual causes for this problem, including hardware incompatibility, a faulty device driver or system service, or some software issues. Check Event Viewer (EventVwr.msc) for additional information.


Info found here http://aumha.org/a/stop.htm

Have you tried reseating your ram
 

jayeff15

Thread Starter
Joined
Mar 15, 2009
Messages
7
yes i tried reseating the ram, same thing happens. the thing is, if i had access to safe mode i could disable or replace volsnap.sys as it says in many forums i have found, but i dont! when i try to access safe mode it loads some drivers and then just completely stops and freezes. one of the drivers that it loads just before it stops is volsnap.sys so maybe thats why its not letting me access safe mode. i need my laptop for school somebody please help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top