1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blue screen with unmountable boot volume

Discussion in 'Hardware' started by sivasreenupavan, Oct 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. sivasreenupavan

    sivasreenupavan Thread Starter

    Joined:
    Oct 21, 2008
    Messages:
    20
    I have desktop PC which displays a blue screen with a message "unmountable boot voulme". I did a bootup using a windows XP pro CD and after performing a repair, i am able to load the OS and use the computer. But if i restart the PC again, i am getting the same blue screen message. I have to repair the OS volume using a Windows XPpro CD and then again i have to reboot it. Can someone suggest me a permanent solution to repair the boot volume ?
     
  2. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Have you tried doing a new clean install of Windows? Repairing doesn't always repair things. Backup your important data and do a clean install.
     
  3. StillLearnin'

    StillLearnin'

    Joined:
    Oct 25, 2001
    Messages:
    1,742
    Maybe...............:

    When booting up to Win XP you may get a error that reads "Unmountable Boot Volume". This is probably because your boot.ini file is messed up.

    You can boot to the XP cd and when you see the Welcome to setup press the letter R
    You will get a dos prompt
    Then type "chkdsk /p" without the quotes and hit enter
    When that is done type "fixboot" and hit enter
    "Y" and enter at the prompt
    Then type "exit" and hit enter
    The system will now reboot into Windows

    If for some reason that don't work for you, you can boot to the recovery console like above and...
    Type "chkdsk /r" then enter
    When done type "exit" and hit enter.
    This will take longer, but the system should boot back into Windows.
     
  4. sivasreenupavan

    sivasreenupavan Thread Starter

    Joined:
    Oct 21, 2008
    Messages:
    20
    thanks a lot, it worked
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/763544

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice