1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Blue Screened! ahhhhh help please

Discussion in 'Windows XP' started by Rlong2, Sep 1, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Rlong2

    Rlong2 Thread Starter

    Joined:
    May 20, 2003
    Messages:
    11
    Ok this is how it started...first I will list sys specs so that you know what it is I am running...

    Pentium 4 2.4ghz 400mhz bus
    1536 meg ddr 2700 ram
    Geforce fx 5200 256 meg video card
    Intel motherboard Model: D865gbf
    Windows XP Pro
    Browser: Mozilla Firefox ( i do not use IE )

    Keep in mind I have been running a smooth system for over a year now. I frequently run Ad-aware PE, Spybot S&D, Hijackthis , Nortan system works 2004, Avast Virus removal program, and System Mechanic. I am very contious of what and where I download from... I do currently have Kazaa and Limewire on my computer but I do not download anything but music and the last few months the only program I have even downloaded that from is Limewire.

    Two nights ago I was playing an online game when all of the sudden for the first time I lost connection. I figured it was an internet issue only to log out of the game and to see my internet was still up and running. I then try to go back into the game ( everquest ) but it would not connect to a server for some reason. Again I thought it was my internet... So i rebooted the computer.
    While I was rebooting I noticed that it was taking an awefully long time to reboot....pausing almost a minute or two on each load screen. It normally takes my computer less then 30 seconds to reboot.

    After windows was back up and running the boggyness didnt cease... I had somewhere from 4-10 second delays on clicking open a program or the internet. So normally I reboot once more to see if it clears up, but while it was rebooting it froze in dos and told me " Restart with proper boot device "........... I didnt really know what to think, wasn't sure if my HD had went out or what... anyhow, I pressed a key and rebooted the computer but it rebooted fine...and went right back into windows..

    So then , once inside windows I went ahead and ran Nortan, but as soon as the virus scanner hit the c:/windows/sys directory, it blue screened me... telling me that I needed to use my windows repair option on the windows cd. I think the file name it was referrin to as corrupt was NFNS.sys or something like that... I cant remember exactly.
    So I reboot and stick in the windows xp cd and press R for windows repair..everything was going fine up until it prompted for Administator password to continue..... !!??!! I mean, I AM the administator, I freshly installed this OS myself. So I try the only 2 passwords that I use for every program/ game I have on my computer... but none worked. So that is out of the picture, I cant use windows repair to fix it.

    So now, I am basicly running fine, everything " SEEMS" ok but im not so sure that it is. I ran a registry scanner on my computer with System mechanic and it found about 20 unusual entries in the windows/sys folder.. I deleted them and that was yesterday night... Well I came home for lunch today and redone the registry scan only to see them back again. Once again I deleted them.

    So now, the computer has not been turned off since then and I am home from work. I did the registry scan and they are not back yet...although I have not restarted the computer yet either.

    Adaware comes up clean, Spybot comes up clean....avast and Nortan comes up clean ....Avast will fully scan with no problems btw...


    And as I am sure you guys would like to see I am going to post a hijackthis log for you...

    Thank you for any help you can give me, Hopefully if you wasted all this time reading all of this then you can help me out....


    Logfile of HijackThis v1.97.5
    Scan saved at 4:03:01 PM, on 9/1/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe
    C:\PROGRA~1\COMMON~1\AOL\ACS\acsd.exe
    C:\WINDOWS\system32\cisvc.exe
    C:\Program Files\Norton SystemWorks\Norton Antivirus\navapsvc.exe
    C:\PROGRA~1\NORTON~1\NORTON~2\NPROTECT.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
    C:\PROGRA~1\NORTON~1\NORTON~2\SPEEDD~1\NOPDB.EXE
    C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
    C:\WINDOWS\wanmpsvc.exe
    C:\Program Files\Norton SystemWorks\Norton Antivirus\SAVScan.exe
    C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe
    C:\Program Files\Microsoft Hardware\Mouse\point32.exe
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\WINDOWS\System32\ctfmon.exe
    C:\Program Files\Netropa\Onscreen Display\OSD.exe
    C:\WINDOWS\system32\cidaemon.exe
    C:\Program Files\America Online 9.0\waol.exe
    C:\Program Files\America Online 9.0\shellmon.exe
    C:\Program Files\America Online 9.0\aolwbspd.exe
    C:\Documents and Settings\Ricky\My Documents\hijackthis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://my.juno.com/s/search?r=minisearch
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://my.juno.com/s/search?r=minisearch
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://red.clientapps.yahoo.com/cus.../*http://www.yahoo.com/ext/search/search.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://my.juno.com/s/search?r=minisearch
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://my.juno.com/s/search?r=minisearch
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Have a nice cup of stfu !
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ie/defaults/su/ymsgr6/*http://www.yahoo.com
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\ycomp5_3_16_0.dll
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton Antivirus\NavShExt.dll
    O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\ycomp5_3_16_0.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton Antivirus\NavShExt.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
    O3 - Toolbar: JunoBar - {F5735C15-1FB2-41FE-BA12-242757E69DDE} - C:\Program Files\Juno\Toolbar.dll
     
  2. SacsTC

    SacsTC

    Joined:
    Dec 30, 2003
    Messages:
    1,647
    I'm not a security expert, but this looks just a little suspicious.

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Have a nice cup of stfu !
     
  3. mimo2005

    mimo2005

    Joined:
    Aug 14, 2004
    Messages:
    454
    lol ,that s right sacstc :)
     
  4. bobol

    bobol

    Joined:
    Jan 28, 2004
    Messages:
    2,187
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/269089

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice