Blue volume icon in the middle of the screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Matteus

Thread Starter
Joined
Jan 12, 2011
Messages
2
There is a blue (light blue color) volume icon in the middle of the screen that won't go away and it pops up randomly.

It doesn't look like a Windows icon, any type of Media Player or anything else I can rocegnize - it pops up without me typing OR pushing buttons OR playing media files. It disappears randomly as well.
My cursor goes behind the bar and can't be closed.

I have Windows Vista. I've searched on forums, but I can find only about volume icons that are as a result of monitors (which is not the case here) and so on.

It used to pop-up every once in a while and disappear, but now it's been there non stop for a couple of months.

Advice anyone?
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Can you post a screenshot of that volume icon?


To take a screenshot,

1- Hit the Printscreen key on your keyboard. This will copy your entire screen to the clipboard. Hitting ALT + Printscreen will only copy the active window.

2- Open Paint.

3- Select Edit.

4- Click on Paste.

5- Select File.

6- Click on Save As...

7- Save your screenshot as a JPEG file.

8- Attach the screenshot to your next post.

===================================================================

Please click HERE to download and install HijackThis.

Run it and select Do a system scan and save a logfile from the Main Menu.

The log will be saved in Notepad. Copy and paste the log in your next post.

IMPORTANT: Do not fix anything
 

Matteus

Thread Starter
Joined
Jan 12, 2011
Messages
2
Hi Phantom,
Thanks for replying.
I don't if I'm doing something wrong but I can't copy it.
When I do a printscreen and want to crop the part I want to isolate, it shows as an empty (white) rectangle in the JPEG.
If I do Alt + Printscreen as you suggested, it copies the Windows start button.
If I just copy the whole desktop, the "volume" icon I want to show just doesn't appear in the image after I save it.
I'm a bit baffled!
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
You need to paste the image inside Paint, after hitting Printscreen. Take the whole screen.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,318
First Name
Frank
I'm guessing it's some hot key or on-screen display that you're accidentally pressing.

-----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top