Bluetooth Keyboard Single Tap Context Menu

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

misstweety

Thread Starter
Joined
Jun 20, 2006
Messages
44
I have a bluetooth keyboard that brings up the context menu with a single tap. I'm accustomed to touchpads that bring up the context menu with a double tap or two-finger tap. I can't use this keyboard if I can't fix this issue. Is there a file I could edit to change how the touchpad interprets single taps?

I've browsed every question in Amazon's Customer Questions and Answers section and no one addresses this issue. I've also emailed the company 1byOne last week with the issue, but have yet to get a response. I've also tried disabling/enabling the driver and restarting the system.

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i5-4300U CPU @ 1.90GHz, Intel64 Family 6 Model 69 Stepping 1
Processor Count: 4
RAM: 4016 Mb
Graphics Card: Intel(R) HD Graphics Family, 1024 Mb
Hard Drives: C: 118 GB (4 GB Free);
Motherboard: Microsoft Corporation, Surface Pro 2
Antivirus: Windows Defender, Enabled and Updated
 

misstweety

Thread Starter
Joined
Jun 20, 2006
Messages
44
I went into device manager and opened the keyboard properties dialog box for the 1byone keyboard, specifically the various items listed under property in the details tab. I was looking for some address or clue as to how I could find the keyboard listed in the registry editor. I couldn't find anything to help me.
 
Joined
Aug 17, 2005
Messages
1,157
Your problem is not in the keyboard; it is in the touchpad settings and ought to be changeable using the Mouse applet in the control panel.
 
Joined
Dec 1, 2012
Messages
16
Or, you can just use the 'context menu' key to open the right-click menu for wherever the cursor is. It is the key just to the left of the arrow keys, on the bottom row. All Windows keyboards should have this key. Some mouses, or other pointing devices only have one button, that is why that key is there.

Sent from my SM-P900 using Tapatalk
 

misstweety

Thread Starter
Joined
Jun 20, 2006
Messages
44
Thank you! I'm so thick sometimes. I went back into the mouse settings and unchecked "switch primary and secondary buttons".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top