Bluetooth sound

midlandman

Thread Starter
Joined
Apr 25, 2002
Messages
464
Hi, I'm not sure if this is in the right forum or not. I have a set of Blackweb headphones that I use with bluetooth on my laptop, but for some reason the sound now breaks up. I know it isn't the headphones because it works fine with my phone and other laptop, but the laptop I need to use is breaking up. I tried to update the drivers and they're up to date. I also can't get sound when I try to use them with a wire. Any ideas? Thanks.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19041, Installed 20200626123327.000000-300
Processor: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, Intel64 Family 6 Model 78 Stepping 3, CPU Count: 4
Total Physical RAM: 12 GB
Graphics Card: NVIDIA GeForce 940MX
Hard Drives: C: 930 GB (655 GB Free);
Motherboard: Acer Hulk_SK, ver V1.04, s/n NBGEE11004622111E47600
System: Insyde Corp., ver ACRSYS - 0, s/n NXGG7AA004622111E47600
Antivirus: adaware antivirus, Enabled and Updated
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,208
If you know the headphones are good, then I'd suspect a faulty BT receiver.

If they don't work at all when physically attached, it could be a bad port, bad audio chipset, or the audio is not configured properly.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top