Bluish tint while capturing in Ulead VideoStudio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

apakhira

Thread Starter
Joined
Nov 29, 2002
Messages
223
Hi
I have a pinnacle PCTV Plus Tuner Card.It can capture video.When i use Ulead VideoStudio to capture video the video has a bluish tint in it.All the white colors turn blue-as if the Hue Setting has been changed.I couldn't fing a hue setting in the capture options.Using the Contrast/Hue Filter after capture doesn't give good results.But all the other capturing apps are OK.Why is it happening.How do i rectify this?
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
I don't have this software, but look for something called GAMMA CORRECTION in the options.
 

apakhira

Thread Starter
Joined
Nov 29, 2002
Messages
223
I told that there weren't any options of that sort-Contrast/Gamma/Hue,etc.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top