Boaxxe, PLEASE help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hypercite

Thread Starter
Joined
Jan 16, 2006
Messages
23
Hi!

I belive I ahve gotten the Boaxxe virus. A few days ago my brother was using Internet explorer which I usually dont.
Something weird happend so after a few days I decided to install Avast! It found 4-5 different things and moved it to chest and also found some wierd program in the autostart which I unchecked for autostartup. Then I thought that was it
Then the window for system configuration kept poping up when I started the computer. So I ran the scna about 5 times (full system scan). Nothing was found so I thought I was good.

By the way I have an Asus eee 901 with XP.

The computer worked just fine and I even ran a defragmentation with no problems.
However when I stated it today Not one single program except for Avast! was started on startup, not even my network connections. Problem was that Avast! was disabled and I cant enable it again.
I cant log on to internet and cant use avast anymore AND I cant make changes in the system configuration because the virus has created a new administrator log in.

How do I get rid of it? I am scared of using a memorystick between this computer (not mine) and my Asus.
I have now downloaded Malwarebytes and Hijackthis but dont really dare to put them into my computer.
Because I might want to use the usb-stick back to this computer (my friends computer) to be able to give you a hijackthis log.
But that might affect my friends computer?

Tried starting in safe mode, and now I can actually log in to the administrator log in, but STILL can´t enable Avast!.

How should I proceed? Waht order? should I do it in safe mode?
I am not a super computer geek so detailed help is VERY appreciated!

Thanks for any help!
 

Hypercite

Thread Starter
Joined
Jan 16, 2006
Messages
23
Would appreciate very much if someone could help me with this, as I have NO idea of how to proceed.
 

Hypercite

Thread Starter
Joined
Jan 16, 2006
Messages
23
Hi!

Ok, so I couldnt stand waiting anymore and decided to try to put a USB-stick into my computer.
BUT IT DOESNT WORK!!!

Now I have NO idea how to proceed..
All network connection possibilities are disabled and my USB slots DO NOT work anymore..
Can a virus even do all this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top