Bogus String In Registry???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Nojoy

Thread Starter
Joined
Apr 17, 2004
Messages
3
:( I had dowloaded a xp hotfix which only partially installed (some time ago), I have just reloaded my XP disk over the the existing installation in a bid to fix up some missing registry files removed when using SPYBOT software (yes I played where I shouldn't have) I have done a number of virus scans etc with latest updates on Inoculate & VET but my computer is playing up whenever I try to load new sotfware. Can anyone please tell me what this means & how to fix it if possible.
This was listed in my error log (n)

Sunday, 18 April 2004 LoadPerf The performance counter name string value in the registry is incorrectly formatted. The bogus string is 2746, the bogus index value is the first DWORD in Data section while the last valid index values are the second and third DWORD in Data section.

Thanks in advance
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top