1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Boot issue with Toshiba Satellite A60

Discussion in 'Hardware' started by darkmurad, Sep 7, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. darkmurad

    darkmurad Thread Starter

    Joined:
    Sep 7, 2004
    Messages:
    4
    My house-mate recently bought a Toshiba Satellite A60 laptop machine. It appears to have a bit of an issue booting correctly.
    On 60-75% of boot attempts the result is an error meesage indicating the driver for the onboard ATI display adapater could not start correctly and that the system will restart. On this second reboot the system invariably starts normally.
    Any ideas on what could be the issue? Does this machine require a BIOS update?.. or perhaps it is an issue brought on by the patching of the preinstalled XP home with service pack2.

    Any ideas gratefully recieved :confused:
     
  2. active95

    active95

    Joined:
    Feb 3, 2002
    Messages:
    1,276
    Have you guys looked for a video driver update?
     
  3. darkmurad

    darkmurad Thread Starter

    Joined:
    Sep 7, 2004
    Messages:
    4
    yes, it was one of the first things I did. It's an ATI mobility 7000. ATI refer you to the laptop manufacturer, and the laptop is already running the same version as Toshiba offer as their latest driver.
     
  4. Mary H

    Mary H

    Joined:
    Sep 7, 2004
    Messages:
    74
    The following page contains a bios update (Jul 6/04) for the Satellite A60 series. If the link doesn't work you can also reach it through the toshiba website through technical support. The bios is listed as for the A60 - S156 model but on the information download page states it is for the following models. Applicable Models: Satellite A60-S156, A60-S1561, A60-S166, A60-S1661, A65-S1662, A65-S1064, A65-S1065, A65-S1062, A65-S1762, A65-S126, A65-S1261, A65-S136, A65-S1361, A65-S1063

    http://www.csd.toshiba.com/cgi-bin/...ineID=ccceadcmhjgfidecgfkceghdgngdgll.0&ct=DL
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Boot issue Toshiba
  1. Jozua
    Replies:
    3
    Views:
    178
  2. pertruder
    Replies:
    3
    Views:
    137
  3. techocean
    Replies:
    0
    Views:
    124
  4. LTsperf
    Replies:
    5
    Views:
    138
  5. Jjonescwc
    Replies:
    7
    Views:
    349
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271327

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice