1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Boot Loop error 32 Gigabyte Z97X Gaming 7

Discussion in 'Hardware' started by Santori9, Mar 13, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. Santori9

    Santori9 Thread Starter

    Joined:
    Mar 13, 2018
    Messages:
    2
    My computer won’t start and keeps going into an infinite boot loop, the error codes 15 c5 32 shows up and it stops at error 32 which is CPU PEI Initialization. The only way to temporarily fix this is if I remove the RAM then put it back, it sometimes then turns back on but if I turn it off it will go into the boot loop again. I have recently updated my BIOS to F8 version(the latest version) using the Gigabyte update app to try and fix this problem but that did not fix anything. I have been looking everywhere for this solution and I could not find a clear one that works for me. I never had this problem up until I put the Samsung SSD 960 Evo in and cloned it and then made it the boot drive, the SSD works fine but this boot loop doesn’t seem to go away. I built this computer and never had any problems until this boot loop.
    I have tried using different sticks of RAM and the computer seems fine for a day but then the boot loop comes back.
    If anyone knows a permanent fix for this boot loop problem it would be super helpful thanks.

    Computer specs:
    Mobo: Gigabyte Z97X Gaming 7
    OS: Windows 10
    1TB HDD Western Digital
    250GB SSD Samsung Evo 960
    GTX 1070 Gigabyte G1
    CPU: i7-4790
    12 GB of RAM ( 2 sticks of 4GB + a stick of 8GB)
    F8 BIOS (latest one available)
    PSU: RM850i Corsair
    DVD Drive

    Edit: So I unplugged the computer for 10 minutes and left it be then tried again, and now it turned on again, I’m thinking the issue could possible the PSU (Corsair RM850i) but I’m not too sure.
     
    Last edited: Mar 13, 2018
  2. lynx1021

    lynx1021

    Joined:
    Jan 7, 2014
    Messages:
    1,579
    That is an unusual memory config, Have you tried booting with the 8GB stick or the 2 sticks of 4GB? With all in there it should total 16GB not 12GB. Is 12 GB a typo? You might need to run Memtest 86 http://www.memtest86.com/technical.htm
    You have to extract it and burn it as an ISO "
    The have an option to use it on a bootable USB stick also
     
  3. Santori9

    Santori9 Thread Starter

    Joined:
    Mar 13, 2018
    Messages:
    2

    I have tried only using 2 sticks of the 4GB memory and still the problem always comes back, I did not however run the MemTest I’ll try that.
     
  4. dckeks

    dckeks

    Joined:
    Oct 7, 2017
    Messages:
    4,144
    First Name:
    Darrin
    If you can boot into safe mode with networking then I would recommend updating to the latest Winsows 10 version. They have fixed several of these issues in the latest version. If not, then you are probably best performing a repair or clean install with the latest version.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1206669

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice