1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Boot Loop/failed to fully load

Discussion in 'Windows XP' started by dcbling, Oct 29, 2007.

Thread Status:
Not open for further replies.
  1. dcbling

    dcbling Thread Starter

    Joined:
    Oct 29, 2007
    Messages:
    1
    I am having a problem with a Emachine T3828

    When I boot the computer it goes into the normal process but when it starts loading the OS the screen losses connection and the computer restarts. I have tried booting into safe mode and it does the same thing. I have also tried to just restore the computer to original settings I have opened it up and tried some other things but for the life of me I can't figure this out. HELP ME!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645325

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice