1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Boot problem

Discussion in 'Hardware' started by bildo17, Aug 2, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. bildo17

    bildo17 Thread Starter

    Joined:
    Apr 22, 2006
    Messages:
    8
    Hi, I'm having an issue with a PC I just put together.

    Specs:
    Pentium EE CPU
    Asus P5N32-SLI Deluxe Motherboard
    NX7950GX2 Video Card
    2 GB Corsair RAM
    4 Disk RAID0 Array
    Apple 23 in. HD Monitor
    Antec Neo HE 550 Watt PSU


    The unit powers up, but it doesn't successfully POST; the fans and chassis lights come on but the monitor remains in standby, and the IDE and SATA drives don't engage. I reseated the video card and memory, cleared the CMOS, and reset the jumpers, but no change.

    I had this same drive/video card configuration working on a different (Intel) mobo, but unfortunately, the PCI-E slot got fried, so I had to swap out the video card and mobo without being able to see anything display-wise to save drivers.

    Do you think this is driver related, hardware related or power related?

    Thanks in advance for the responses; this forum is far and away the most helpful I've ever found.

    Bill
     
  2. seekermeister

    seekermeister

    Joined:
    Jun 20, 2006
    Messages:
    1,140
    Just thinking out loud, so I'm not sure where this will lead. Sometimes, a video card will get fried along with the motherboard. But this doesn't sound like this problem, because the harddrives aren't powering either. I would ask if this video card has a power connection also, but that wouldn't explain things either. The fact that the monitor stays in standby indicate that the video card has no output, but that goes along with having no power. It sounds as if you have either a problem with the motherboard, or with the power supply. Try shorting across the power switch pins on the motherboard to see if the switch is any problem. If the problem remains, use a tester to see if the power supply is putting out on all of it's rails properly. Also unplug the power supply from the wall for 20 minutes to make sure that it's overvoltage protection hasn't tripped. If you are getting good power, that only leaves the motherboard.
     
  3. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    38,372
    First try another video card. If you fried the pcix slot in the old board, there is a good chance you damaged the card as well.

    Is this new ram and cpu as well or are you using the same parts from your fried board?

    If that does not work, pull everything out of the case. Place the board on the motherboard box or other non-conductive surface. Have one ram chip installed, cpu / hsf, and video card. NOTHING else. Now connect the power supply to the board, connect the monitor to the video card and power. Use a small screwdriver to jump the power switch pins on the mb. If all is well, you should get a display. If not, you will need to swap parts with known good units ie ram, cpu, mb, video.
     
  4. bildo17

    bildo17 Thread Starter

    Joined:
    Apr 22, 2006
    Messages:
    8
    Thanks for the response; the video card is new, the RAM is new, and the monitor is new (as well as the mobo, of course).

    I will try shorting the pins when I get home tonight.

    Thanks,

    Bill
     
  5. seekermeister

    seekermeister

    Joined:
    Jun 20, 2006
    Messages:
    1,140
    New doesn't mean that they work.
     
  6. bildo17

    bildo17 Thread Starter

    Joined:
    Apr 22, 2006
    Messages:
    8
    It was a bent processor pin; I guess I wasn't careful enough when switching to the new mobo.

    Bill
     
  7. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Incredibly easy to do if the cpu sticks at all and you have to pull it out, or worse yet it sticks to well to heat synch and then you accidentally pull both out trying to break the bond...that's why you need to make sure you pull straight up and not to either side if you get any resistance at all.
     
  8. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    38,372
    FWIW an easy way to remove a stuck hsf is to pull the board and place it on a non-conductive surface. Release the holddown for the heatsink fan; leaving the fan plugged in to the fan header. Now connect a power supply and short the pw switch pins on the board. Let it run for a min or two. Now shutdown the ps and remove the hsf.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/488704

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice