Boot problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AvvY

Thread Starter
Joined
Oct 8, 2004
Messages
1,762
I am having some issues when I boot my computer. I had some problems a week ago re: http://forums.techguy.org/t372784.html .

Now, when I boot, my monitor doesnt "awake" from standby mode, the HDD activity LED stays lit with little sound to indicate drive activity, and just hangs.

I have to push re-set a few times before the monitor switches on and the comp boots up.

Not only that, usually on first boot (and sometimes second and third) the comp makes a series of beeps (not normal).

I am getting suspicious that the MOBO is failing due to the problems faced with my previous problem.


Late,
 
Joined
Oct 18, 2004
Messages
286
I had the same problem when i overclocked my cpu.Did you overclock your cpu.
Another problem could be a faulty power supply but i wont rule out a faulty MB too.
 

AvvY

Thread Starter
Joined
Oct 8, 2004
Messages
1,762
Nope, no overclocking. Th HDD has been fine so far. The pc is only about 10months old.
I have the mobo replaced, so i reluctant to blame the new one.

I fail to see how the hdd would effect the rest of the boot tho... it would be more likely the mobo or psu imho... im not sure tho...

Late,
 
Joined
Oct 18, 2004
Messages
286
Why not try un assembling every component and then connecting one at a time and turning on your pc.

When you hit the problem after plugging in a certain hardware then you know which is the culprit.
 

AvvY

Thread Starter
Joined
Oct 8, 2004
Messages
1,762
I am rather reluctant to go through that...

I took note when booting this morning:

1. Power on
>>monitor on standby computer sounds to boot normal
2. reset
>>computer beeps
3. reset again
>>monitor on standby computer sounds to boot normal
4. reset (hold down reset button for a few seconds)
>>comp sounds to boot, monitor on standby, comp sounds to be booting again, monitor switches on - BIOS screen seen and computer loads normally.

Late,
 
Joined
Mar 8, 2004
Messages
7,794
When you get those "not normal" beeps--if you know your BIOS manufacturer you can look up the code and see what is not allowing you to post.
 

AvvY

Thread Starter
Joined
Oct 8, 2004
Messages
1,762
Well, I have been unable to find that kind of info. On the manufacturer website or in the mobo manual, it doesn't mention anything relationg to beeps.

I will keep looking around in any case.

Late,
 

AvvY

Thread Starter
Joined
Oct 8, 2004
Messages
1,762
Continuous beep Power supply, system board, or keyboard problem
That sounds about right. I have AWARD BIOS and acording to that site, board manufacturers customise it so there is no standard beep code for that particular bios.

Late,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top