Boot stops when external drive attached

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ally31

Thread Starter
Joined
Oct 16, 2007
Messages
175
Compaq PC running Win XP Home - Boots normally except for following issues.
When I plug in a Western Digital external drive system hangs on boot at detecting virtual CD drive.
Remove the drive and boots normally. Does the same when Virginmedia wireless dongle attached during boot.
Looked in BIOS settings and no boot options available (to disable) boot from USB device.
Tried various boot options in BISO but nothing seems to change.
The BIOS doesn't give many options for changing!
Any ideas to try would be great.
Thanks:confused:
 

ally31

Thread Starter
Joined
Oct 16, 2007
Messages
175
Sorry - to clarify - Both devices work fine if plugged in after booting. It's only if they are plugged in before booting. Which is a problem as wanted to use the drive for scheduled backup drive.
 
Joined
Apr 5, 2008
Messages
11,761
OK...understand ...just wanted to know if the PC use to be OK booting up with those device connected and this is a recent problem.
 

ally31

Thread Starter
Joined
Oct 16, 2007
Messages
175
The problem has only arisen since these devices have been used. Seems OK with normal USB flash drives attached.!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top