Boot-up problem with camera software installed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Martino

Thread Starter
Joined
Jun 6, 2003
Messages
13
Hello!
Win 98 SE, Pentium 3, 256 MB Ram. 80 GB hard drive with 71.4 GB free and free system resources of 88%.

Daughter has a FujiFilm FinePix digital camera (330 model), which she got at Xmas. Installed the software at that time and everything worked fine. In March, had a hard drive failure and new HD was installed. We loaded back in all of the software that was installed prior to the replacement of the HD. Shortly after, computer would not boot fully (desktop appeared, without icons and the cursor arrow and hourglass combo appeared and stayed there. C+A+D would only freeze up the computer.) Thinking that there was a problem with the new HD (same symptom as when it failed), I took it back to the shop, who couldn't find anything wrong with it.....they did disable or remove the non-necessary start-up items (including the camera software). Worked just fine until we re-installed the camera software and the same problem occurred.

I thought that she could just install the software when she she wanted to upload picture from the camera and uninstall after, but after installing the software, it prompts a re-start and the problem occurs. We are able to boot into safe mode and uninstall the camera software, but are not able to upload pictures from safe mode. I talked to tech support at Fuji (software source) and they were not able to explain why this occurs, and told me contact the PC manufacturer (it's a PowerSpec....Micro Center's house brand), which I have not done to date. By the way, to test the software, I installed it on my Win98 (not SE) computer and everything worked fine. One more thing, disabling the start up function of the software (FinePix Viewer) in msconfig doesn't seem to have any affect after the computer restarts.

Anybody have any ideas for me, a nearly computer-illiterate soul?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top