Booting harddrive=slave>cd-problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Repro

Thread Starter
Joined
Jan 18, 2002
Messages
7
I installed Maxtor 20 gt harddrive by copying my old harddrive in it.2 problems : bios finds new harddrive only as primary slave, computer starts/works ok but now cd-r does not read cd:s.Motherboard is old Zida, no bios update(?) available. Settings are auto in bios. I have tried jumpers in all positions, master,cable but only slave works. Harddrive is alone in ide1.In ide 2 are cd-r and cd-rw. Any ideas?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi Repro, welcome to TSG.

What happens if you make the hard drive master and put the cdr on the same cable as slave?

Then put the burner on the second ide as master.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top