1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Booting issues

Discussion in 'Hardware' started by Arkious, May 3, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    I am new to this so hi all :)

    I am having major issues with my laptop, it is an Acer Aspire 6920g and when you press the power button to boot, it gets stuck with just less than a full loading bar with the acer screen for about 5 mins. I have tried disabling the quiet boot to see what it gets stuck on and it doesnt seem to get stuck on anything. after 5 mins it just boots windows as normal.

    i got told that it was the hard drive going faulty (that was upgraded to a WD scorpio black 320gb), so i RMA'd it and the new one is doing the same.

    please help me as i really dont know what to do... i am clued up with computers so what ever you guys say i will try :D

    Thanks for looking!
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Do you have Quick Boot Disabled in the BIOS?

    Also disconnect everything from the laptop and try booting it up. Make sure there's no USB stick , drives, printers or a memory card in the card reader.
     
  3. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    thanks for the reply :D

    yes i have tried that also :-( whats weird is every so often it will boot within 30 seconds as it should but its like once every blue moon and nothing changes... i use my laptop for home/ gaming use and then take it to the other half's house to do some work every so often too.

    it has been going on for 5 month now
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
  5. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    I have never cleaered the cmos before lol... ive never had anything plugged in the media slot and i updated the bios to V1.15 earlier today as it was only released like 5 days ago. one thing i did notice after i updated it last time was it lost all its serial numbers etc. but i was having problems before i updated the bios so i dont think its that
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    When did you update it last time? And what serials numbers, etc did it lose?

    Latest is 1.16G, is that the one you updated too?
     
  7. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    the serial no and the vinn or summit like that?

    and i updated it today about 5 hours ago and yes to the 1.16G released the end of last month
     
  8. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob

    ??? Can't help you if you don't know what it lost...


    And it lost this today or in a previous BIOS update? And if in a previous update is that when the issue started?

    How old is the laptop?
     
  9. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    I dont want to turn the laptop off because it takes so long to start back up :-D

    no it was doing it before i previously updated the bios (i initially updated the bios to try to fix the problem)

    the laptop was purchased in november 2008 so its a year and a half old
     
  10. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Ok, does it seem like its trying to read the CD when its hanging?

    Does it take the same amount of time to boot when plugged in without the battery installed as it does with only the battery and without the power adapter?
     
  11. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    Hello mate,

    here is a pic showing where it gets stuck

    [​IMG]

    and here is a screenshot of the bios

    [​IMG]

    i dont think it does, it has a blue ray drive installed and it seems to work fine when booted. im not too bothered about how long it takes to boot, it just seems to be getting slower too and i have tried all the usual things

    hope this helps :)
     
  12. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Hmm, not sure, most times it something connected to a system such as a USB device or card reader. I'm out of ideas.
     
  13. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    bump, anyone know as im desperate!

    gonna try changing out the ram and CPU and see if that fixes it (got 2 of the same laptop :))
     
  14. catlady13

    catlady13

    Joined:
    Aug 4, 2003
    Messages:
    851
    I saw something like this on a couple of laptops I was working on for some friends. It happened when microsoft updates hadn't finished installing or the puter had been shut down before they had installed. After they were done installing .. poof everything was fine. I am certainly not sure this is your problem but it was in the two lappies I had in for fixing. I turned off automatic updates and told my friends to update manually.
     
  15. Arkious

    Arkious Thread Starter

    Joined:
    May 3, 2010
    Messages:
    8
    its not windows related i dont think, its something bios related :S

    i have worked on it for a bit today trying all sorts and still no good... updating, starting in safe mode nothing works :S
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920847

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice