Booting Linux from Live USB restarts computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

alzughoula

Thread Starter
Joined
Jul 25, 2016
Messages
6
Hi all,

I recently built a brand new PC (let me know if you need specs) and installed Windows 7 fresh. Unfortunately, non of the drivers (even the basic USB drivers and network drivers) were included so I don't have any means to update the drivers to get on the internet and start downloading mobo drivers. To bypass this problem I am attempting to boot up from Linux, which I added to a Live bootable USB, to get on the internet through Linux and download the drivers onto the Windows partitioned section of the SSD. Unfortunately, after following all the directions and taking the necessary steps to boot from the USB, I see a screen flash for a split second that gives me some kind of options to boot from Linux, but once this happens the computer quickly restarts and goes back to repeat this screen flash/restart loop. The screen that seems to ask about booting with Linux flashes too fast for me to read anything, but I'm pretty sure its recognizing the USB live boot. I'm just not sure why its not carrying through with the installation. I used Mac Linux USB loader to make the Live boot, and have tried re-downloading the Linux client (first Ubuntu then Mint Linux), to no avail. Anybody have any idea what this could be ?
 

alzughoula

Thread Starter
Joined
Jul 25, 2016
Messages
6
System Specs:
Intel Core i5-6500
Gigabyte GA-H170N-WIFI
G.Skill Ripjaws V Series x 1 (8 GB)
Kingston SV300S37A/120G SSD
EVGA 960 GTX GPU
Case is the deepcool tesseract

As mentioned above, I've taken all the steps a basic google search will instruct one to do (i.e. set BIOS so systems boots from USB first, turned off fast and secure boot, etc. etc), and I know that it's recognizing the boot because that screen flashes for a split second that has a couple of 1) / 2) options with the words linux written somewhere. But again, as soon as this screen flashes the system restarts and continues like this in a loop until I turn off or go back into BIOS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top