Booting Problem . . Help Please..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yramakrishnan

Thread Starter
Joined
Nov 8, 2007
Messages
2
System Specifications :

Pentium Core 2 Duo 2.2 GHz
INTEL D945GCNL
2 GB DDR2 RAM
250 GB SATA

Hi ! I installed Vista Ultimate on a new machine on wednesday. It was working fine. I converted the PATA Hard Disk of my old system to an external one. Windows Xp was installed in it. So i removed the jumper so as to make it a slave. Yesterday morning, i connected that external HDD via USB. It worked well.

But suddenly, the system hanged and i was forced to reboot. I did so and removed that external HDD. But unfortunately, it couldn't reboot and said

Find--set-root/bootmgr

Warning : Unrecognized partition table for drive 80. Please rebuild it using a Microsoft - comptible FDISK tool(err=22). Current=266305/246/63

Error 17 : File Not Found
Booting 'Windows NT/2000/XP'.

Warning : Unrecognized partition table for drive 80. Please rebuild it using a Microsoft - comptible FDISK tool(err=22). Current=266305/246/63
fallback 2
Find--set-root/ntldr

Warning : Unrecognized partition table for drive 80. Please rebuild it using a Microsoft - comptible FDISK tool(err=22). Current=266305/246/63

Error 17 : File Not Found
Booting 'Enter command line'

Warning : Unrecognized partition table for drive 80. Please rebuild it using a Microsoft - comptible FDISK tool(err=22). Current=266305/246/63

Boot Failed! Press Any key to enter command line.


When pressed any key

GRUB4DOS 0.4.3 2007-03-13, Memory 572k/2021M, codeend : 0x3D7BC
[Minimal BASH-like line editing is supported. For the ..., TAB lists possible command completions. Anywhere else, TAB lists the possible command of a device/filename. ESC at anytime exits ]

grub>

i dunno what command to give.

So, i formatted the drive and re-installed Vista on C Drive. The installation proceeded well and completed without any glitch. Again while re-booting, the problem persisted. Even i tried installing Xp. No fruit. What shall i do now?
 

yramakrishnan

Thread Starter
Joined
Nov 8, 2007
Messages
2
And i forgot to mention. I partitioned the HDD into 6 Drives (4 while initially installing Vista & later cut the 4th into 3 drives after installation ) .. But when i tried re-installing Vista, only the first 2 of the 6 drives were shown. . Does it mean that i will lose the other drives?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top