Booting problem (maybe graphics card broke?)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GreenGandalf

Thread Starter
Joined
Aug 25, 2016
Messages
2
Hello,
Yesterday my computer had a blackscreen after I came back from eating lunch, after that I turned off on the power button. Then I tried to start it up again it the booting screen shows and I can also go into the bios but if I want to get into the login screen it won't work, it shows booting and then at some time blackscreen no login screen shows up.
Is my graphics card broke?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,117
Maybe however no one has any idea what hardware you are running. Post ALL of your exact system specs; ie exact motherboard, exact ram, exact video card, etc, etc, etc. Do not post "8gig of rma" Post the exact brand and model# Do that for ALL of your parts. If this is a big box system ie dell, hp, whatever, post the exact brand and model# If you have a service tag# post that as well.

Since you can access the bios and you see the splashscreen, your video is at least working. Whether it is causing your problem is unknown until you post specs and do some testing.
 

GreenGandalf

Thread Starter
Joined
Aug 25, 2016
Messages
2
Maybe however no one has any idea what hardware you are running. Post ALL of your exact system specs; ie exact motherboard, exact ram, exact video card, etc, etc, etc. Do not post "8gig of rma" Post the exact brand and model# Do that for ALL of your parts. If this is a big box system ie dell, hp, whatever, post the exact brand and model# If you have a service tag# post that as well.

Since you can access the bios and you see the splashscreen, your video is at least working. Whether it is causing your problem is unknown until you post specs and do some testing.
I can post my specs tomorrow I don't know them right now, but I tested today with an graphic card of a friend and then I didn't have any blackscreen, so I guess it is the graphic card isn't it?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,117
Probably. If you installed another video card and it works, then your card has most likely failed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top