1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

booting problem

Discussion in 'Earlier Versions of Windows' started by g.ramesh, Apr 9, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. g.ramesh

    g.ramesh Thread Starter

    Joined:
    May 8, 2003
    Messages:
    222
    Recently I tried to install Win-xp on my pc running Win-me and aborted in between due to some problem. Now whenever Iam booting the pc it is giving two options to choose,

    1.Microsoft windows
    2.Microsoft windows xp set up
    and asking me to choose one. For this I edited the c:\boot.ini file using notepad and removed the line corresponding to xp.
    After this it started givingthe second option as Windows (default).

    I edited agian the boot.ini and removed the line containing Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT. Even then it is still giving two options to choose(windows and windows default).If Iam not choosing any option windows( default) option is getting highlighted and proceeding. After that it is trying to load windows files after a while it is showing
    Windows could not start because the followinf file is missing or corrupt:
    <windows root>\system32\hal.dll. Please reinstall a copy of the above file and aborting. However if I select Microsoft windows it is ok.

    My current boot.ini has the following lines:

    [Boot Loader]
    Timeout=5
    [Operating Systems]
    C:\="Microsoft Windows"


    Please help to remove this fault.

    My pc specs are

    Intel M/B 815EEA/ Win-me/256MB SDRAM/onboard video/sound.
     
  2. VirtualMe

    VirtualMe

    Joined:
    Sep 27, 2002
    Messages:
    867
    See if this M$ KB Article helps.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;827324&Product=winxp


     
  3. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    If you installed into different directories, you might try booting with a ME boot floppy and run "sys c:"

    If you tried doing an in-place upgrade, which was only partially completed, you may have to finish the process or start it over again.
     
  4. g.ramesh

    g.ramesh Thread Starter

    Joined:
    May 8, 2003
    Messages:
    222
    I transferred the system to C drive, after that it refused to start altogether and was showing this version of windows only runs in msdos etc, I do not know what had happened after that I tried to reinstall win me but could not fiinally I had to reformat C drive . Now the system is ok.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/218894

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice