1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

BOOTMGR is missing

Discussion in 'Windows 7' started by Dex203, Jul 24, 2011.

Thread Status:
Not open for further replies.
  1. Dex203

    Dex203 Thread Starter

    Joined:
    Jul 10, 2011
    Messages:
    9
    Hi, Im using W7 64bit Home SP1 and while changing letters of my drives (in Administrative Tools / Computer Management / Disk Management) I accidentally clicked on 'Mark as active partition' on a non-system disk. I googled how to undo it since theres no such option in the Disk Management but I read that as long as the actual system disk is marked system and active (and a few more things I dont remember but which it all did) and all the disks are marked Healthy its ok to keep even the nonsystem disk active. But after putting computer into hibernation and then waking it up again I got a 'BOOTMGR is missing' error during the boot which prevents me in starting Windows.

    I have done this:
    - repaired a startup problem using the W7 install disk that the installation offered me itself (I dont remember what exactly it was called but it was supposed to add two files, one or both of them being WinRE)
    - restored a 2 days old restore point also using the W7 install disk
    - unplugged the nonsystem disk (the one that I marked active)

    Neither of them helped.

    I would have simply reinstalled the Windows but from what Ive read there are only two types of installation - an upgrade and a clean installation that deletes files. Since its not an upgrade, I would have lost my files which I prefer not to. And I dont know how to backup my files on a DVD or something else without being able to start the Windows.

    What do you guys suggest? Thanks for your help.
     
  2. Dex203

    Dex203 Thread Starter

    Joined:
    Jul 10, 2011
    Messages:
    9
  3. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,602
    Please mark you post Solved if all is well.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1008932

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice