boots to white screen...safe mode restarts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PK-her0

Thread Starter
Joined
Sep 17, 2007
Messages
1,553
hi guys,

had the internet page open on startup virus the other day...booted to safe mode installed malwarebytes and it removed it
lent my laptop to my brother who says the same thing is happening...only this time
i cant start in safe mode with networking...it just says logging off and shutting down and restarts in normal mode
i cant run task manager from normal mode

cant think what to do about this
should i take the hard drive out and usb it to a system and run a scan...thats worked for me with types of malware, but i dont think it works with this sort of stuff...

just googled and found a malwarebytes boot cd for locked computers...think i will give this a go!!!

any help appreciated
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top