1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bootup!

Discussion in 'Earlier Versions of Windows' started by RonT22, Feb 2, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    My computer keeps booting up in safe mode. What can I do to get it to boot up normally, without performing a complete restore?
     
  2. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,632
    Hi what system are you using?
    If Win 98..start>run>type>msconfig.
    Click on boot ini>make sure Safeboot is not ticked>apply>ok>reboot.
     
  3. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    Sorry, I didn't specify. I'm running Wins98. Trying to get by with 98 until I get a new puter.
    I got lost after msconfig. I don't see any boot ini or safeboot. Can you get me a little closer?
     
  4. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    There wouldn't been any boot.ini in a Win9x operating system.

    What you can do is from MSCONFIG, go to the Startup tab and start unchecking items to start automatically. Hopefully one will be the cause of the problem.
     
  5. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,632
    Hi correction to post #2.
    In msconfig>advanced>remove checkmark [tick] enable startup menu or enable boot menu.

    As Bob says above check startup tab..the only ones needed at startup are>ScanReg and SystemTray.
     
  6. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    The only thing checked in the advanced troubleshootingsettings is use scsi doublebuffering.
    Nothing else is or was checked. In the system config there is a dot in the circle next to selective startup. Then process configsys file,process autoexec.Bat file, process system.ini file, process Win ini file are the only boxes checked, except another shaded box checked=load startup group items.
    I did what Bob said and The only boxes I have checked are system tray and scanreg. That didn't help. I still bootup in safe mode What now? Any ideas? I repeat I am running Wins 98. Everything's a blur pretty much. If I had to be in safe mode all the time I would never get on. How frustrating. Help.
     
  7. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    I think I am having more of a resolution problem then a safe mode starting problem. When it starts in safe mode it tells me it is in sm and it is displayed in all four corners and explains I can fix starting problems while in sm etc. My problem is when I choose the normal start it starts with the same resolution as it does in sm, but doesn't advise me that I am starting in sm. It's like the pictures are perforated, out of focus, the print seems normal, everything seems to have a grayish color. I ran a quick restore and it had no affect. Got any ideas where I'm at here? It's like it is a different format then what I have been used to using. Hard to explain.
     
  8. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,632
    Hi you may need to update your display drivers.
    R/click My Computer>properties>device manager>check what listed under Display Adapters..are there any yellow exclamation marks?
     
  9. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    There are no yellow exclamations under display adapters.
     
  10. RonT22

    RonT22 Thread Starter

    Joined:
    Nov 8, 2004
    Messages:
    139
    No yellow exclamations .
     
  11. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,632
    Hi check what settings you have in Display Properties.
    Control panel>display>settings.
    Change screen size..colours.
    Under performance>move H/ware acceleration slider down to none and reboot.
    If it helps move slider up one notch at a time.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540582

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice