Both screen shut down randomly while playing a game.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sharingammi

Thread Starter
Joined
Jun 2, 2019
Messages
1
If you read everything, you will see that it ain't my first time trying to resolve this issue. So here it goes.

The issue: When I start games on my PC, they usually boot, until at a random time, both my screen goes black and my fans goes wild. The music or background sounds usually still play in my headset at this point. I need to close my PC at this point. When I start it again and do the same steps (running a game) it shut down earlier than the previous time. And if I do it again, it can sometime simply shutdown in the menu screen of a game. After too much attempt, it will simply shut down when trying to start the game. If I don’t use my PC for some time (like a couple weeks) it goes back to stage one of the malfunction. I can run GBA emulator without any problem tough.


The steps i took: i followed extensive steps on forums both from Asus and NVidia (i did about 2 week of research and steps by steps troubleshooting with live chat tech support and forum users). There was benchmark with logging what happened, there was downgrading to a previous, well known and stable NVidia driver, there was other steps i dont remember at all. Lastly and most recently, i RMA'ed my GPU and i just got a new one, but the issue persisted.


What i think may be the cause: i am totally not sure, as i am no expert here, but a year ago, i was playing XCOM2 with mods. The game was really lagging sometime, even if my PC is quite capable of running it. So i went on youtube to try some special tricks to make the game go smoother. I ended up going into my registrykey and adding 1 or 2 lines, following steps from a video. I don't remember what they were, but i guess i could find it. The issue didnt come exactly at that time, but it is the only thing i did on my part. And it did have some effect. Very slight effect. And my PC started having screen stutters.

Here is my Sysinfo utility diagnosis:
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD Ryzen 3 1300X Quad-Core Processor, AMD64 Family 23 Model 1 Stepping 1
Processor Count: 4
RAM: 16317 Mb
Graphics Card: NVIDIA GeForce GTX 1060 6GB, -1 Mb
Hard Drives: C: 465 GB (331 GB Free); D: 1863 GB (605 GB Free);
Motherboard: ASRock, AB350 Pro4
Antivirus: Windows Defender, Enabled and Updated

I added my dxdiag repport file with the question. Thank you all for your time ! I appreciate it.
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,800
The issue: When I start games on my PC, they usually boot, until at a random time, both my screen goes black and my fans goes wild. The music or background sounds usually still play in my headset at this point. I need to close my PC at this point. When I start it again and do the same steps (running a game) it shut down earlier than the previous time. And if I do it again, it can sometime simply shutdown in the menu screen of a game. After too much attempt, it will simply shut down when trying to start the game. If I don’t use my PC for some time (like a couple weeks) it goes back to stage one of the malfunction.
Although there could more than one cause, your first job is to open the case of the computer and check for dust build up on fans and especially the cooling fins of the CPU and its fan if applicable and the fans of the 1060.

If you need advice or are unsure of any part of the cleaning process if you find dust build up, then post for advice.
Basically be aware of static discharge, and be gentle and use a soft brush together with cotton buds as necessary.
IF you use an air duster spray, do NOT allow it to spin the fans blades.
Do not use compressed air it is too moist.

Do you have an HP printer connected there are some errors reported, however I do not think it is related to the problem

I think you have
PowerSaves3DS.exe
I am not sure of its purpose, as I do not game, but if you can try with this UNINSTALLED
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top