1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bronze PB G3 lost internal sound

Discussion in 'DOS/Other' started by hksunshine, Jan 11, 2003.

Thread Status:
Not open for further replies.
  1. hksunshine

    hksunshine Thread Starter

    Joined:
    Oct 17, 2000
    Messages:
    10
    Was listenting to music from my headset on my bronze PB G3..pulled out the headset plug and no sound. Went into control panels put everything at max, mute is off but still no sound, tried self test of speakers ...nothing; plugged headset back in and I can hear sounds!?? Tried rebuilding desktop, using reset button, reinstalling 9.1 but to no avail. I seem to remember this happened before and someone out there game me a fix...but I did not print it..HELP!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Bronze lost internal
  1. Alexandru0501
    Replies:
    6
    Views:
    649
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112635

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice