1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Browser locks system with LAN card.

Discussion in 'Networking' started by dki, Jan 23, 2002.

Thread Status:
Not open for further replies.
  1. dki

    dki Thread Starter

    Joined:
    Sep 9, 2000
    Messages:
    7
    System is Gateway 233, Win95, 64 ram, DSL modem LAN. Installed EtherFast 10/100 Lan Card. Saw LAN,
    access shared files on other units. When Netscape was installed on this system, system locks. System then will lock up during the boot process every time after that. Device Manager shows no conflicts. Removed modem from unit, no help. Removed LAN card, Netscape, reloaded both, same results. Any ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Browser locks system
  1. demigod7
    Replies:
    4
    Views:
    541
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66010

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice