browser problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Wagnificent

Thread Starter
Joined
May 24, 2005
Messages
8
I'm using my ABS Mayhem G3 (http://www.abs.com/app/g3_specs.asp) with Windows XP Pro SP2, and I thought that I had gotten a virus or something because my computer would open a multitude of pages of Firefox or IE (depending on what the default browser was) for no apparent reason. If I was browsing through "My Computer" when it tried to do this, it would use the windows explorer window as the browser and load the default homepage of IE over and over again. Sometimes if I left my computer on all night, in the morning I would have over 500 pages open. I tried every virus scan and spyware cleaner I could get my hands on, and no problems were found. Lastnight I finally just deleted the partitions and reformatted. The problem still persists. Any ideas?
 

Wagnificent

Thread Starter
Joined
May 24, 2005
Messages
8
I thought about that as well, but I haven't seen any keys that are stuck on the keyboard -- maybe one is shorted out... but do you know what the combination of keys is to open your homepage?
 
Joined
Mar 9, 2007
Messages
881
If there are no stuck keys on your keyboard try not using your touchpad and use an external mouse to check if the problem still persist.
 

Wagnificent

Thread Starter
Joined
May 24, 2005
Messages
8
under normal circumstances, I use an optical USB mouse and the problem doesn't change. Do you mean to disable the touchpad?
 
Joined
Mar 9, 2007
Messages
881
Yup...if you could disable it we may able to verify if the problem is from your touchpad.
 
Joined
Oct 26, 2005
Messages
588
You can also try enabeling stick keys in windows XP. To turn on StickyKeys
StickyKeys is designed for people who have difficulty holding down two or more keys simultaneously. When a shortcut requires a key combination, such as CTRL+P, StickyKeys will enable you to press a modifier key (CTRL, ALT, or SHIFT), or the Windows logo key (), and have it remain active until another key is pressed.

Open Accessibility Options.
On the Keyboard tab, under StickyKeys, select the Use StickyKeys check box.
To turn off StickyKeys, clear the Use StickyKeys check box.

Notes

To open Accessibility Options, click Start, click Control Panel, and then double-click Accessibility Options.
If the Use shortcut check box in the Settings for StickyKeys dialog box is selected, you can turn StickyKeys on or off by pressing the SHIFT key five times.
For more information on changing StickyKeys options, click Related Topics.
Related Topics
 

Wagnificent

Thread Starter
Joined
May 24, 2005
Messages
8
StickyKeys is off. My touchpad does not have a disable option either -- the only thing I can do is completely uninstall it from my system.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top