Browsers not working!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hippie89

Thread Starter
Joined
Feb 17, 2008
Messages
5
Hi!
I am new and this is my first post.

My problem is that my browsers are not working!
I've tried I.E., Firefox and Opera, and it always says the page cannot be displayed or that it could not connect.

I don't think the problem is internet connection since I can go on MSN :p

I would very much appreciate your help.
Thanks!
 
Joined
Jan 26, 2001
Messages
2,070
Try pinging Google. Click start, click run, type cmd.
A black dos prompt will appear.

Type ping google.com

Let us know if you get any replies. There should be 4 of them.
 
Joined
Oct 3, 2007
Messages
752
Sounds like a corrupted Winsock, go to START, then RUN, type in cmd and hit ENTER, at the command prompt type in netsh winsock reset then hit ENTER.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Let's first do a fill stack and WINSOCK reset.

TCP/IP stack repair options for use with Windows XP with SP2.

Start, Run, CMD to open a command prompt:

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reboot the machine.



Next, please do this.

Try these simple tests.

Hold the Windows key and press R, then type CMD to open a command prompt:

PING 216.109.112.135

PING yahoo.com


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.





Finally, I'd also like to see this.

Hold the Windows key and press R, then type CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

hippie89

Thread Starter
Joined
Feb 17, 2008
Messages
5
Okay, so I have everything you asked for,
I used an USB disk to transfert the text.

I have only one little 'problem' I forgot to tell you,
the computer that is currently having problems is in french !
Wich means the replies I got are in french ...
I will still post them anyways, hopefully you can still help me.

FIRST TEST:

Microsoft Windows [version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Users\JM>PING 216.109.112.135

Envoi d'une requête 'Ping' 216.109.112.135 avec 32 octets de données :

Réponse de 216.109.112.135*: octets=32 temps=113 ms TTL=51
Réponse de 216.109.112.135*: octets=32 temps=116 ms TTL=50
Réponse de 216.109.112.135*: octets=32 temps=110 ms TTL=51
Réponse de 216.109.112.135*: octets=32 temps=111 ms TTL=51

Statistiques Ping pour 216.109.112.135:
Paquets*: envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 110ms, Maximum = 116ms, Moyenne = 112ms

C:\Users\JM>PING yahoo.com

Envoi d'une requête 'ping' sur yahoo.com [216.109.112.135] avec 32 octets de don
nées :

Réponse de 216.109.112.135*: octets=32 temps=112 ms TTL=50
Réponse de 216.109.112.135*: octets=32 temps=112 ms TTL=50
Réponse de 216.109.112.135*: octets=32 temps=113 ms TTL=51
Réponse de 216.109.112.135*: octets=32 temps=114 ms TTL=50

Statistiques Ping pour 216.109.112.135:
Paquets*: envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 112ms, Maximum = 114ms, Moyenne = 112ms
 

hippie89

Thread Starter
Joined
Feb 17, 2008
Messages
5
SECOND TEST:

Microsoft Windows [version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Users\JM>IPCONFIG /ALL

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : PC-de-JM
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil 2*:

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : D-Link AirPlus G DWL-G122 Wireless U
SB Adapter(rev.C) #2
Adresse physique . . . . . . . . . . . : 00-19-5B-CF-8B-4C
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::4430:ea8c:3af5:236b%11(préféré)
Adresse IPv4. . . . . . . . . . . : 192.168.1.3(préféré)
Masque de sous-réseau. . . .*. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .*. . . . . : jeudi 21 février 2008 17:33:01
Bail expirant. . . . . . . . .*. . . . : jeudi 28 février 2008 17:33:01
Passerelle par défaut. . . .*. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 251664731
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Eth
ernet Controller
Adresse physique . . . . . . . . . . . : 00-1B-B9-7F-A0-F9
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{B7466362-453C-4DBF-8CDB-173E
D40CDB77}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 6 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{02CEF945-F436-49ED-A8C0-F0BD
AB7DED73}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.1.3%13(préféré)
Passerelle par défaut. . . .*. . . . . :
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel Connexion au réseau local* 7 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui



I know french so I can try to translate if necessary ... :$
 
Joined
Sep 20, 2007
Messages
568
If you have IPv6 enabled, try disabling it. You could confirm this by pinging the IPv6 address instead of the IPv4 one.

Lot's of DNS updating with IPv6 going on so I wouldn't be surprised if that was the problem.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Changes that may help to increase the compatibility of Vista with older networking devices:



Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog



Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.



Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233
  1. Hold the Windows key and type R, enter regedit and press Enter.
  2. Locate and then click the following registry subkey:
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
  4. In this registry path, click the (GUID) subkey to be updated.
  5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
  6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.
NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.




The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top