1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Browsers not working

Discussion in 'Windows XP' started by kim_jong_ill, Jun 13, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26
  2. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,241
    First Name:
    Cody
    Have you tried accessing the browser in Safe Mode with Networking?
     
  3. dhanubaba

    dhanubaba

    Joined:
    Jan 18, 2009
    Messages:
    71
    Can u Ping Outside ?
    Can u View Shares of others ?
    Check Proxy if u used that. and Check firewall rules such as http and ftp settings.
     
  4. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26

    I tried turning off the firewall and antivirus and it still doesn't work. How do i check ping and such?
     
  5. Quackers88

    Quackers88

    Joined:
    Jun 11, 2010
    Messages:
    40
    You could try this. In IE go to Tools > Internet Options > Advanced tab > click on "Reset". See if that does anything for IE at least.
     
  6. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26
    Nope... Tried that already
     
  7. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26
    Nobody knows what's wrong???
     
  8. dhanubaba

    dhanubaba

    Joined:
    Jan 18, 2009
    Messages:
    71
    go to command prompt (Type cmd on RUN) then type ping 4.2.2.2 and check whether reply comes. anothore one thing to do.
    Type Services.msc in on RUN and Windows Firewall service and Antivirus services
     
  9. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26
    It can ping successfully. Like i said, it's still the same with the firewall and antivirus off
     
  10. kim_jong_ill

    kim_jong_ill Thread Starter

    Joined:
    Jun 10, 2010
    Messages:
    26
    bump
    anybody???
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/929009

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice