Browsers wouldn't connect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

debodun

Thread Starter
Joined
Jun 12, 2004
Messages
589
I was using my computer for a while, then left it for about 10 minutes. When I returned, I couldn't connect to the Internet with either Firefox or IE. They just hung. My Motorola modem looked normal and there was no red X or yellow triangle on my network icon. I could download updates to MalwareBytes, though. I called my ISP and was told to reboot my modem. After that it was okay (so far). Even though the issue is resolved for now, I was curious what was happening to the Internet connection (i.e. why I could download updates, but not connect with either browser and why did rebooting the modem solve it)?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top